My Humax Forum » Profile

Biggles

User Activity

Recent Replies

  1. NEW 9200T wont record User last replied: 2 days ago. Most recent reply: 2 days ago
  2. display User last replied: 3 days ago. No replies since.
  3. The 9200 --:-- clock problem. User last replied: 1 week ago. No replies since.
  4. PVR 9150T lost sound User last replied: 1 month ago. Most recent reply: 1 month ago
  5. Losing end of recordings User last replied: 1 month ago. Most recent reply: 1 month ago
  6. Talktalk YouView box and my old Humax 9200T User last replied: 2 months ago. No replies since.
  7. PVR-9200T clone drive? User last replied: 2 months ago. Most recent reply: 2 months ago
  8. Missed recordings User last replied: 3 months ago. Most recent reply: 3 months ago
  9. Incorrect EPG User last replied: 3 months ago. No replies since.
  10. How to upgrade software User last replied: 5 months ago. No replies since.
  11. PVR-9300T User last replied: 5 months ago. No replies since.
  12. no sound User last replied: 6 months ago. Most recent reply: 6 months ago
  13. Remote Range?? User last replied: 6 months ago. No replies since.
  14. Recording Stops after 1 Minute User last replied: 6 months ago. Most recent reply: 6 months ago
  15. Can't play recorded programme User last replied: 6 months ago. No replies since.
  16. 9300T - Jumps during playback User last replied: 6 months ago. Most recent reply: 5 months ago
  17. newbie needs help User last replied: 7 months ago. Most recent reply: 7 months ago
  18. TV does not receive signal when Humax is off User last replied: 7 months ago. No replies since.
  19. 9300t recording fault User last replied: 7 months ago. No replies since.
  20. No buttons work on my Humax PVR 91501 User last replied: 7 months ago. Most recent reply: 7 months ago
  21. pvr9300t stopped recording User last replied: 7 months ago. No replies since.
  22. Set not responding - stuck User last replied: 7 months ago. Most recent reply: 7 months ago
  23. Missing Record Menu Option User last replied: 7 months ago. Most recent reply: 7 months ago
  24. Live TV pause/rewind stopped working User last replied: 8 months ago. No replies since.
  25. PVR9300T EPG slow to load / not loading correctly User last replied: 8 months ago. Most recent reply: 8 months ago

Topics Started

  1. The 9200 --:-- clock problem. Started: 3 years ago Most recent reply: 1 week ago.
  2. Big-les from DS Started: 3 years ago Most recent reply: 3 years ago.