My Humax Forum » Freeview HD » HDR FOX T2

Noise whilst recording

(10 posts)
  1. User has not uploaded an avatar

    gillw

    junior member
    Joined: Apr '12
    Posts: 9

    offline

    As soon as my Fox T2 starts recording its makes a chuntering type noise. It is a very new machine - arrived on Monday 23 Apr. I can hear the noise in the background when tv is on.

    Wed 25 Apr 2012 14:39:35 #1 |
  2. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 4,769

    online

    Believe you have a 1TB unit - there have been a few reports that these are noisy.

    You could try re-format via the menu's when convenient, otherwise raise your concerns with Humax Support, if for nothing else then to log the issue.

    Thu 26 Apr 2012 9:24:59 #2 |
  3. User has not uploaded an avatar

    gillw

    junior member
    Joined: Apr '12
    Posts: 9

    offline

    Yes I have the 1TB unit. Tried re-format - no change - still same noise. Will contact Humax Support.
    Many thanks

    Thu 26 Apr 2012 9:54:21 #3 |
  4. User has not uploaded an avatar

    gillw

    junior member
    Joined: Apr '12
    Posts: 9

    offline

    Contacted Humax support. They said no reported problems of this kind and I should contact supplier.
    Contacted supplier - sending replacement unit.
    I await with anticipation!

    Fri 27 Apr 2012 9:19:16 #4 |
  5. User has not uploaded an avatar

    Frosty

    junior member
    Joined: Nov '11
    Posts: 9

    offline

    I've got a 1TB unit and there has always been a mild cluttering type noise during disc activity. Not very loud but I can hear it above the TV (not on that loud usually). From experience with PC's and broadcast equipment, to me it seems the drive is just noisy - hope it's not going to fail (my box is about 4 months old)

    Sat 28 Apr 2012 13:58:04 #5 |
  6. User has not uploaded an avatar

    gillw

    junior member
    Joined: Apr '12
    Posts: 9

    offline

    I also have a Foxsat HDR and have no drive noise problems when it is recording. I don't see why the drive should be noisy on my new Fox T2 1TB?

    Sun 29 Apr 2012 10:57:47 #6 |
  7. User has not uploaded an avatar

    Frosty

    junior member
    Joined: Nov '11
    Posts: 9

    offline

    Depends on lots of things - make of drive, model, etc. Most of the problems people have had that have come down to drive problems seem to be mostly with the 1TB model. Hardly ever hear bad things of the 500GB ones.

    Sun 29 Apr 2012 12:39:39 #7 |
  8. User has not uploaded an avatar

    gillw

    junior member
    Joined: Apr '12
    Posts: 9

    offline

    Have replacement Fox T2 1TB and can happily report no excessive noise whilst recording. Thanks for your inputs.

    Wed 2 May 2012 10:28:37 #8 |
  9. User has not uploaded an avatar

    scotthatton

    junior member
    Joined: Aug '12
    Posts: 6

    offline

    Hi all,

    Here’s my story. I purchased a 1Tb back in April. First box arrived and the hard drive noise was very loud. The standard hard drive chug chug (ie not faulty), but could be heard loudly over the TV. Totally unacceptable.

    Humax Direct were helpful and changed to box straight out. Second box was fine for 5 months until it developed a fault (unrelated to drive, hdmi output kept failing). Third box finally sent out which cured the fault but the original hard drive noise is back. Argh!

    Looking at trying to get a 4th box!

    It's driving me crazy. I thought I was being over sensitive but I cannot tolerate the noise. Previously I owned an EchoStar – that was silent, or near as. I have an Xbox 360 with hard drive (no issue), and NAS box (1Tb disc's can’t be heard). Even the external 1Tb hard drive I use for backup I can’t hear, but the Humax is so so loud. A friend thought it was our central heating!

    I've tried placing on a soft surface, placing on cardboard and blue tack under the feet but it's the same.
    Even if I hold the box in midair it’s still louder than the TV!

    Beginning to lose faith. How will I know my 4th box will be a good one...

    Cheers,
    Scott

    Tue 25 Sep 2012 13:59:47 #9 |
  10. User has not uploaded an avatar

    scotthatton

    junior member
    Joined: Aug '12
    Posts: 6

    offline

    My update - pleased to report 4th time lucky. Replacement box is a vast improvement - and I've placed it on a rubber mat for pretty much total silence.
    Just wanted to say that if you're getting this issue don't give up. I honestly thought I was being over sensitive, but it is a genuine issue and one that can be fixed.

    Humax need to sort this asap - it must be costing them a fortune. I'd be interested to know if it happens in the YouView 1Tb box.

    Also Humax need to work on their customer service – the whole experience from the last 3 months has been PAINFUL!

    Cheers,
    Scott

    Tue 16 Oct 2012 16:38:26 #10 |

RSS feed for this topic

Reply

You must log in to post.