My Humax Forum » Freeview HD » HDR FOX T2

Photos Show Small In Media View From NAS

(3 posts)
  1. User has not uploaded an avatar

    Mike_R

    new member
    Joined: May '12
    Posts: 4

    offline

    Hi all, new to the forum, hoping someone can help with this problem. I have a HDR FOX-T2, connected to a WAG120N router and a Western Digital MyBook Live NAS. If I view photos from the NAS in the Media View then some of the photos show very small in thumbnail size. There is nothing different in terms of resolution and so on between photos that are OK and those that are not. The WD NAS was running Twonky 5.1.9, this was showing the issue so I upgraded the NAS to Twonky 7.0 and the problem remains. Being able to view photos is important and I could really do with any suggestions. Thanks.

    Tue 1 May 2012 18:53:54 #1 |
  2. aldaweb

    aldaweb

    moderator
    Joined: Feb '11
    Posts: 293

    offline

    Hi and welcome to the forum

    I can't help with your problem, but I have a Mybook World Edition that doesn't serve up mpg files properly to my connected TV though a HP MediaVault does. I think it must be the Twonky server at fault What steps did you take to update Twonky server?

    I think the solution for both our problems is probably a different Media server so open to ideas.

    Tue 1 May 2012 21:21:00 #2 |
  3. User has not uploaded an avatar

    Mike_R

    new member
    Joined: May '12
    Posts: 4

    offline

    Well it's sorted. I generally take photos using two different settings, 'Automatic' and 'Intelligent Automatic'. It seems that, for reasons I haven't yet fathomed the resulting JPG files are of different resolution. They're either 4608x2592 or 3264x1840. I suppose I need to work out how to better control this, as both resolutions are probably over-kill. Anyhow, all the photos that displayed small were 4608x2592, changing them in Picture Manager fixes the issue. It did seem to be the Humax that was causing the problem, but happy with the workround.

    Thu 3 May 2012 15:49:34 #3 |

RSS feed for this topic

Reply

You must log in to post.