My Humax Forum » Freeview HD » HDR FOX T2

Unusably slow performance on iPlayer on Portal

(5 posts)
  1. by_tor

    by_tor

    new member
    Joined: Jan '12
    Posts: 3

    offline

    I just bought a Fox-HDR T2 PVR for my parents. Generally I am very happy with it, but the iPlayer performance on the Humax Portal is so bad that I think there must be a fault or some setting is wrong.

    I can start iPlayer and navigate to choose a programme so I know the connection works after a fashion. However after pressing play, either it never starts (black screen, rotating icon and time bar at bottom of screen but never starts), or occasionally it will start after a buffering period of *literally* about 4-5 minutes.

    At first I thought it might be because of the homeplugs I am useing to connect the router to the Humax, but I tried a direct connection from the router via an ethernet cable.

    The broadband connection at my parents house (on O2) is what I thought would be more than sufficient - 7-8Mbps down load speeds as measured on thinkbroadband and mybroadbandspeed.co.uk speed testers.

    I tried connecting my laptop and could use the iPlayer perfectly well, and also I connected a Wii and it was also fine (although I guess the Wii implementation uses a lower resolution stream as the pic quality is a bit worse).

    In my own house I only get 1.7-2 Mbps ADSL and using either the Wii or PS3 I get a very good iPlayer on my TV so I was a bit disappointed in the Humax Portal iPlayer performance to say the least.

    Do you think I have a fault or is this just a really poor implementation on the Humax? Do I need a 15-20 Mbps connection to make it work properly??? Surely not?

    Sun 1 Jan 2012 2:29:33 #1 |
  2. Trevor Wright

    Trevor Wright

    member
    Joined: Jun '11
    Posts: 47

    offline

    I assume you have 1.02.20 firmware (the latest). My own broadband is 3.1 Mbps, and the WiFi connection is typically reported by the Humax as 36 or 48 Mbps and iPlayer works OK. There are pauses before the replay starts but not the minutes you mention, and I don't get glitches during replay. I am linked via the Humax WiFi dongle.

    Sun 1 Jan 2012 9:39:14 #2 |
  3. son_t

    son_t

    special member
    Joined: Feb '11
    Posts: 451

    offline

    Make the box is running the latest firmware (1.02.20) and try again.

    Sun 1 Jan 2012 9:41:09 #3 |
  4. by_tor

    by_tor

    new member
    Joined: Jan '12
    Posts: 3

    offline

    I am pretty sure that it shipped with the latest firmware. I will check and see if it offers an update. I will also try the old "turn it off and then back on again" and see if it is any better.

    Will keep you posted, and thanks for any further help. It certainly seems like most T2 users don't have as much problems as I am having...

    [Edit]
    Yes definitely Software version FHTCP 1.02.20
    Loader Version: a7.31
    Update date: 10 June 2011
    MICOM version (whatever that is): 9.3

    Sun 1 Jan 2012 10:11:54 #4 |
  5. Trevor Wright

    Trevor Wright

    member
    Joined: Jun '11
    Posts: 47

    offline

    "Loader Version: a7.31"

    an update on the normal 7.30 anyone? what is the "Loader" (boot BIOS)?

    Sun 1 Jan 2012 14:26:34 #5 |

RSS feed for this topic

Reply

You must log in to post.