My Humax Forum » Freeview SD » PVR 9150T, 9200T, 9300T

Topic — Add New » Read
9200 t freezes (8 years ago, 8 posts, 2247 views)
Started by: jrbmaclachlan with 4 posters
latest post by
jrbmaclachlan
8 years ago
PVR9150T Re-tune issues (8 years ago, 4 posts, 1278 views)
Started by: actonboy62 with 3 posters
latest post by
gomezz
8 years ago
9200T not recording (8 years ago, 5 posts, 6632 views)
Started by: Barb351 with 3 posters
latest post by
Biggles
8 years ago
PVR9200T and HD (8 years ago, 3 posts, 926 views)
Started by: andy.davids with 2 posters
latest post by
andy.davids
8 years ago
9200T working but TV says "no signal" (8 years ago, 4 posts, 1956 views)
Started by: Hil with 2 posters
latest post by
Barry
8 years ago
Where can I buy a suitable replacement / upgrade harddrive for my 9200? (8 years ago, 6 posts, 5942 views)
Started by: AAA with 5 posters
latest post by
Richard MQ
8 years ago
new harddisk cannot be formatted (8 years ago, 17 posts, 3563 views)
Started by: wvdheiden with 6 posters
latest post by
aldaweb
8 years ago
Repeat OTA's of version 1.00.23 (8 years ago, 2 posts, 1249 views)
Started by: Barry with no replies
latest post by
Barry
8 years ago
Transfering Recordings to Win 7 64 bit Laptop (8 years ago, 16 posts, 4843 views)
Started by: David T with 4 posters
latest post by
myhumax
8 years ago
Serious malfunction model PVR-9200-T (8 years ago, 9 posts, 3994 views)
Started by: seagull76 with 6 posters
latest post by
Martin Liddle
8 years ago
New software version for 9150?? (8 years ago, 4 posts, 2238 views)
Started by: Martin Liddle with 3 posters
latest post by
Barry
8 years ago
Program Info Missing after Retune (8 years ago, 4 posts, 1327 views)
Started by: ajax with 2 posters
latest post by
ajax
8 years ago
Clocks forward this weekend (8 years ago, 2 posts, 1413 views)
Started by: FenderBender with 2 posters
latest post by
gomezz
8 years ago
9200 changing channel to BBC1 or text being displayed (8 years ago, 4 posts, 1151 views)
Started by: Barry with 2 posters
latest post by
Barry
8 years ago
HDD Source (8 years ago, 3 posts, 1553 views)
Started by: FenderBender with 2 posters
latest post by
FenderBender
8 years ago
programme lost schedule when on stand-by (3 years ago, 0 posts, 381 views)
Started by: ramjet with no replies
latest post by
FenderBender
0 secs ago
9150T skipping during playback (5 years ago, 0 posts, 1058 views)
Started by: maskedwarrior with no replies
latest post by
FenderBender
0 secs ago
Right of Reply (5 years ago, 0 posts, 493 views)
Started by: aldaweb with no replies
latest post by
FenderBender
0 secs ago
9200T fails to record from standby--revisted. (5 years ago, 0 posts, 682 views)
Started by: Pottsy with no replies
latest post by
FenderBender
0 secs ago
Tuning confusion - advice please (6 years ago, 0 posts, 545 views)
Started by: lightningad with no replies
latest post by
FenderBender
0 secs ago

New Topic in this Forum

You must log in to post.