My Humax Forum » Freeview HD » Aura UHD

Topic — Add New » Read
  Humax Aura (1 mnth ago, 440 posts, 13549 views)
Started by: paulbds with 67 posters
latest post by
grahamlthompson
8 hours ago
Lip sync issues? (2 days ago, 3 posts, 56 views)
Started by: boogersa with 2 posters
latest post by
A1944
3 hours ago
Humax Aura None of my problems solved! (8 hours ago, 7 posts, 87 views)
Started by: eugene with 2 posters
latest post by
eugene
4 hours ago
Recording failed due to power failure (16 hours ago, 5 posts, 83 views)
Started by: matcare with 3 posters
latest post by
grahamlthompson
9 hours ago
Watching, exiting and then watching again a recording (1 day ago, 8 posts, 94 views)
Started by: boogersa with 3 posters
latest post by
Barry
12 hours ago
VPN and Google Playstore Apps (1 day ago, 3 posts, 82 views)
Started by: Azure Blue with 2 posters
latest post by
Azure Blue
13 hours ago
PiP (Picture-in-Picture) (1 day ago, 1 posts, 57 views)
Started by: Bricroq with no replies
latest post by
Bricroq
1 day ago
Flicker (1 day ago, 2 posts, 46 views)
Started by: MickO with 2 posters
latest post by
grahamlthompson
1 day ago
Picture pauses when watching from a recording (2 days ago, 10 posts, 102 views)
Started by: boogersa with 3 posters
latest post by
grahamlthompson
1 day ago
Use auto resolution or set it manually? (3 days ago, 7 posts, 124 views)
Started by: boogersa with 5 posters
latest post by
Barry
1 day ago
Regularly no sound from Standby... (2 days ago, 6 posts, 81 views)
Started by: ChrisDH with 4 posters
latest post by
MickO
1 day ago
Squeak! (4 days ago, 8 posts, 172 views)
Started by: boogersa with 5 posters
latest post by
Harters
1 day ago
Lost connection to wifi (3 days ago, 3 posts, 73 views)
Started by: boogersa with 3 posters
latest post by
larkim
2 days ago
Manual Channel Search (3 days ago, 2 posts, 68 views)
Started by: tonycee with 2 posters
latest post by
Barry
2 days ago
Auto firmware updates? (3 days ago, 2 posts, 102 views)
Started by: boogersa with 2 posters
latest post by
grahamlthompson
3 days ago
Aura Signal Strength? (1 week ago, 17 posts, 332 views)
Started by: boogersa with 7 posters
latest post by
grahamlthompson
3 days ago
Humax Aura Sound Setting (1 week ago, 24 posts, 421 views)
Started by: Blackforce with 4 posters
latest post by
Blackforce
4 days ago
Icons in EPG (5 days ago, 10 posts, 119 views)
Started by: larkim with 4 posters
latest post by
gomezz
4 days ago
Can’t link aura remote to tv (4 days ago, 5 posts, 91 views)
Started by: boogersa with 2 posters
latest post by
boogersa
4 days ago
Fan always On ? (5 days ago, 4 posts, 122 views)
Started by: Nham68 with 3 posters
latest post by
Nham68
4 days ago
How do you start a recording from the beginning? (5 days ago, 4 posts, 89 views)
Started by: boogersa with 2 posters
latest post by
Barry
5 days ago

New Topic in this Forum

You must log in to post.