My Humax Forum » Freeview HD » FVP 4000T, 5000T

Topic — Add New » Read
since factory default iPlayer not working Properly (2 weeks ago, 1 posts, 131 views)
Started by: Raif with no replies
latest post by
Raif
2 weeks ago
Remotes - yet again (3 weeks ago, 14 posts, 429 views)
Started by: furkin with 5 posters
latest post by
Biggles
2 weeks ago
Will we ever see a replacement for the FVP-5000T (1 mnth ago, 37 posts, 1393 views)
Started by: poshsimon with 14 posters
latest post by
Martin Liddle
3 weeks ago
Format HDD failure (3 weeks ago, 3 posts, 148 views)
Started by: Egrosvenor with 3 posters
latest post by
Martin Liddle
3 weeks ago
Humax 5000t loses words (4 weeks ago, 21 posts, 519 views)
Started by: Dana with 2 posters
latest post by
Martin Liddle
3 weeks ago
5000T Stops Collecting Historical EPG Data (1 year ago, 33 posts, 1583 views)
Started by: Bunzer with 11 posters
latest post by
A1944
3 weeks ago
5000T No Players working except iPlayer (3 mnths ago, 39 posts, 2231 views)
Started by: rocksteady with 14 posters
latest post by
Martin Liddle
3 weeks ago
Uploading video to 5000T (1 mnth ago, 21 posts, 316 views)
Started by: sclg with 4 posters
latest post by
Martin Liddle
4 weeks ago
Pause feature - various frustrating results (1 mnth ago, 8 posts, 310 views)
Started by: rod_vw with 2 posters
latest post by
grahamlthompson
1 mnth ago
FVP5000T and Britbox (2 mnths ago, 8 posts, 695 views)
Started by: poshsimon with 5 posters
latest post by
poshsimon
1 mnth ago
FVP-500T - Netflix Not working (1 mnth ago, 6 posts, 132 views)
Started by: Mettrick with 3 posters
latest post by
Mettrick
1 mnth ago
Humax 5000T Randomly Turns Off (1 mnth ago, 2 posts, 150 views)
Started by: KevinP with 2 posters
latest post by
grahamlthompson
1 mnth ago
Lack of BBC4 HD (1 mnth ago, 8 posts, 249 views)
Started by: sclg with 5 posters
latest post by
sclg
1 mnth ago
Playing recordings across network (1 mnth ago, 5 posts, 284 views)
Started by: Kevlincoln with 3 posters
latest post by
Kevlincoln
1 mnth ago
No program information (1 mnth ago, 2 posts, 152 views)
Started by: flicka52 with 2 posters
latest post by
grahamlthompson
1 mnth ago
My5 problem (9 mnths ago, 51 posts, 6670 views)
Started by: jaeger with 22 posters
latest post by
grahamlthompson
1 mnth ago
Clashing humax remotes (1 mnth ago, 2 posts, 124 views)
Started by: harrisjj87 with 2 posters
latest post by
grahamlthompson
1 mnth ago
Brand new 5000T locking up/not starting (4 mnths ago, 11 posts, 583 views)
Started by: kitenski with 4 posters
latest post by
kitenski
1 mnth ago
Keeps switching on (3 years ago, 12 posts, 1792 views)
Started by: CK with 5 posters
latest post by
Hemax
1 mnth ago
recording to external device (2 mnths ago, 7 posts, 299 views)
Started by: harrisjj87 with 5 posters
latest post by
EEPhil
1 mnth ago

New Topic in this Forum

You must log in to post.