My Humax Forum » Freesat HD » HDR 1000, 1010, 1100S

Topic — Add New » Read
HDR 1000S Hard drive or Resistor (2 years ago, 44 posts, 2864 views)
Started by: brano77 with 7 posters
latest post by
Martin Liddle
5 mnths ago
HDR 1100S time lag when changing TV channels (5 mnths ago, 7 posts, 254 views)
Started by: dchoward with 3 posters
latest post by
dchoward
5 mnths ago
No signal after house move no aerial only sky dish (5 mnths ago, 4 posts, 444 views)
Started by: polymathone with 2 posters
latest post by
Luke
5 mnths ago
Not recording (5 mnths ago, 42 posts, 2925 views)
Started by: Paulbid with 12 posters
latest post by
AndyMD
5 mnths ago
1100S Won't turn on (6 mnths ago, 3 posts, 262 views)
Started by: skiday with no replies
latest post by
skiday
6 mnths ago
New HDD for 1100s (7 mnths ago, 14 posts, 636 views)
Started by: Comet5151 with 4 posters
latest post by
OBG
6 mnths ago
Dongle loading (6 mnths ago, 3 posts, 189 views)
Started by: ian10cc with 2 posters
latest post by
ian10cc
6 mnths ago
Unable to pause live broadcast (4 years ago, 50 posts, 3372 views)
Started by: wiggers with 10 posters
latest post by
Lindyloo
7 mnths ago
Humax HDR1100S software update 3.00.98 (7 mnths ago, 3 posts, 531 views)
Started by: lawrencewp with 3 posters
latest post by
REPASSAC
7 mnths ago
photo view problem (7 mnths ago, 11 posts, 345 views)
Started by: Greystones with 3 posters
latest post by
SSThing
7 mnths ago
Channel 4 HD returned to Freesat (126) (7 mnths ago, 1 posts, 285 views)
Started by: Paul_D with no replies
latest post by
Paul_D
7 mnths ago
Solving HDR-1100s running hot (7 mnths ago, 1 posts, 519 views)
Started by: rbs45 with no replies
latest post by
rbs45
7 mnths ago
HDR-1100s screen goes blank, shows "No signal" (9 mnths ago, 9 posts, 421 views)
Started by: rbs45 with 4 posters
latest post by
rbs45
8 mnths ago
1100s limit recordings to "only wanted" (8 mnths ago, 4 posts, 261 views)
Started by: rbs45 with 3 posters
latest post by
REPASSAC
8 mnths ago
You Tube and On Demand (8 mnths ago, 18 posts, 655 views)
Started by: Cordelia9 with 10 posters
latest post by
SSThing
8 mnths ago
Is my 1000S on its way out? (9 mnths ago, 2 posts, 291 views)
Started by: joe pineapples with 2 posters
latest post by
REPASSAC
9 mnths ago
Switching back from STB mode to Freesat (9 mnths ago, 1 posts, 218 views)
Started by: Geoff45 with no replies
latest post by
Geoff45
9 mnths ago
Setting up favourites (9 mnths ago, 5 posts, 372 views)
Started by: Jono1 with 3 posters
latest post by
jdlfreetime
9 mnths ago
Format HDD (11 mnths ago, 5 posts, 378 views)
Started by: Tomtomm with 5 posters
latest post by
REPASSAC
9 mnths ago
Motion "stutters" when playing MKV files. (3 years ago, 30 posts, 2000 views)
Started by: paulrichardson with 6 posters
latest post by
Gragas
9 mnths ago

New Topic in this Forum

You must log in to post.