My Humax Forum » Profile

brian

User Activity

Recent Replies

  1. Another DTR-T1010 not starting up User last replied: 1 month ago. No replies since.
  2. ITV CRID issue User last replied: 2 months ago. Most recent reply: 1 month ago
  3. Universal Remote Control User last replied: 3 months ago. Most recent reply: 3 months ago
  4. Merge TV Remote to Set Top Box User last replied: 3 months ago. Most recent reply: 3 months ago
  5. TV button on remote won't change to Humax User last replied: 4 months ago. Most recent reply: 4 months ago
  6. Screen display User last replied: 4 months ago. Most recent reply: 4 months ago
  7. Humax HDR Fox T2 User last replied: 5 months ago. Most recent reply: 5 months ago
  8. What is remote record like from the Android app? User last replied: 5 months ago. Most recent reply: 5 months ago
  9. intermittently switching off User last replied: 6 months ago. Most recent reply: 6 months ago
  10. TV Guide Transparency User last replied: 6 months ago. No replies since.
  11. Live TV App doesn't work when box is turned off. User last replied: 7 months ago. Most recent reply: 7 months ago
  12. Now for the good points User last replied: 8 months ago. Most recent reply: 8 months ago
  13. Scrolling User last replied: 8 months ago. No replies since.
  14. Won't switch on while recording User last replied: 8 months ago. Most recent reply: 5 months ago
  15. SW Updates for Humax box User last replied: 9 months ago. Most recent reply: 9 months ago
  16. Link to foxy User last replied: 9 months ago. Most recent reply: 9 months ago
  17. 4000T Guide (EPG) User last replied: 9 months ago. Most recent reply: 9 months ago
  18. Unable to access settings menu User last replied: 10 months ago. No replies since.
  19. HDR1010S startup problems User last replied: 10 months ago. Most recent reply: 10 months ago
  20. FVP4000T Screen Resolutions User last replied: 10 months ago. Most recent reply: 10 months ago
  21. New software version 1.01.11 User last replied: 11 months ago. Most recent reply: 9 months ago
  22. FVP 4000T trial User last replied: 1 year ago. No replies since.
  23. Wirelessly connects to router but not to Internet User last replied: 1 year ago. Most recent reply: 8 months ago
  24. software User last replied: 1 year ago. Most recent reply: 1 year ago
  25. Red and Blue LEDs User last replied: 1 year ago. Most recent reply: 5 months ago

Topics Started

  1. Problem accessing site with Firefox 10.0.2 Started: 5 years ago Most recent reply: 5 years ago.
  2. Reporting Posts Started: 5 years ago No replies.
  3. Hello Everyone! Started: 6 years ago Most recent reply: 6 years ago.