My Humax Forum » Tags » HDMI

Topic — Add New » Posts Last Poster
Some functions not working with HDMI
By Royston in forum: PVR 9150T, 9200T, 9300T
16 Last reply by
RobM
3 weeks ago
HDMI "No Signal"
By Headache in forum: HDR FOX T2
6 Last reply by
Headache
1 mnth ago
HDMI only to Brant TV - TV does not recognise??
By Lindberg146 in forum: HB 1000S, 1100S
3 Last reply by
REPASSAC
7 mnths ago
Some functions not working with HDMI
By Royston in forum: PVR 9150T, 9200T, 9300T
4 Last reply by
Martin Liddle
9 mnths ago
Hdmi sound levels
By kommerse in forum: HDR 1000, 1010, 1100S
1 Last reply by
kommerse
1 year ago
Loss of HDMI settings at each turn off
By BASEController in forum: Aura UHD
3 Last reply by
BASEController
1 year ago
HDR 1100S No signal to TV via HDMI
By naskew in forum: HDR 1000, 1010, 1100S
1 Last reply by
naskew
1 year ago
HDR1000s intermittently turns off …...or does it
By fm49218 in forum: HDR 1000, 1010, 1100S
5 Last reply by
REPASSAC
1 year ago
HDR-1000S: No HDMI Connection
By Robert3000 in forum: HDR 1000, 1010, 1100S
6 Last reply by
fm49218
1 year ago
No programs appearing via HDMI
By John1950 in forum: HB 1000S, 1100S
1 Last reply by
John1950
1 year ago
Loss of sound query
By Chorlton in forum: PVR 9150T, 9200T, 9300T
2 Last reply by
Chorlton
1 year ago
PVR recommendations with Scart and HDMI inputs
By Chorlton in forum: PVR 9150T, 9200T, 9300T
13 Last reply by
Chorlton
1 year ago
Does HDR-1100S support 4K Streaming
By Justintime in forum: HDR 1000, 1010, 1100S
3 Last reply by
Justintime
2 years ago
HDMI CEC settings on Humax HDR
By paulrichardson in forum: HDR 1000, 1010, 1100S
4 Last reply by
paulrichardson
2 years ago
HDMI connection problem
By judgemental45 in forum: HDR 1800T, 2000T
5 Last reply by
grahamlthompson
2 years ago
HDR-1100S and HDMI
By kingo in forum: HDR 1000, 1010, 1100S
5 Last reply by
kingo
3 years ago
HDMI connection issues
By Roughyed in forum: HDR 1000, 1010, 1100S
3 Last reply by
Roughyed
3 years ago
Hi
By Roughyed in forum: WELCOME to the forums!
2 Last reply by
super-admin
3 years ago
Can't use Humax via an AV amp
By david894653 in forum: FVP 4000T, 5000T
6 Last reply by
grahamlthompson
4 years ago
Humax HDR-1100S CEC problem
By Justintime in forum: HDR 1000, 1010, 1100S
1 Last reply by
Justintime
4 years ago

RSS link for this tag.

Add New Topic

You must log in to post.