My Humax Forum » Tags » remote

Topic — Add New » Posts Last Poster
Remote control lights
By stevep1951 in forum: HB 1000S, 1100S
1 Last reply by
stevep1951
1 week ago
New remote not working for my 4000T
By YYDeckard in forum: FVP 4000T, 5000T
3 Last reply by
YYDeckard
2 weeks ago
Remote Recording
By Bad Company in forum: FVP 4000T, 5000T
1 Last reply by
Bad Company
4 weeks ago
Fixes for RM-F04 remote/handset not working
By Cliff_G in forum: HDR FOX T2
4 Last reply by
Cliff_G
1 mnth ago
TCL TV Issue
By Sam Murray in forum: HDR 1000, 1010, 1100S
9 Last reply by
Sam Murray
3 mnths ago
HDR-FOX T2/GB - Remote not being received
By mikecro in forum: HDR FOX T2
4 Last reply by
mikecro
4 mnths ago
Switching TV Off and On with Remote
By MeMeMe in forum: Aura UHD
14 Last reply by
Geoff_W
6 mnths ago
Humax Aura Remote accuracy
By petertow in forum: Aura UHD
3 Last reply by
Harters
6 mnths ago
Remote control update hangs (repeatedly) at 99%
By pabristow in forum: Aura UHD
1 Last reply by
pabristow
1 year ago
Aura TV Paired but AV button not working
By bjbaker in forum: Aura UHD
4 Last reply by
bjbaker
1 year ago
Can I reboot my remote?
By AliceLockett in forum: HDR 1000, 1010, 1100S
5 Last reply by
grimpod
1 year ago
HB1100S Remote Control Mystery
By halfbob in forum: HB 1000S, 1100S
3 Last reply by
halfbob
1 year ago
Humax 1100s suddenly not responding to remote
By MD in forum: HDR 1000, 1010, 1100S
2 Last reply by
grahamlthompson
1 year ago
Creaking Remote Control
By davidrew in forum: Aura UHD
5 Last reply by
Video Recorder
1 year ago
HDR 1100s remote control not working.
By JP27 in forum: HDR 1000, 1010, 1100S
34 Last reply by
naskew
1 year ago
Newbie set up!!
By willtee in forum: Aura UHD
4 Last reply by
lycandroid
1 year ago
Denon 5.1
By mullers63 in forum: Aura UHD
2 Last reply by
Yan2k
1 year ago
Remote loses functions after changing coding
By MattyB in forum: FVP 4000T, 5000T
1 Last reply by
MattyB
1 year ago
Remote un-responsive
By tsamson in forum: HDR 1800T, 2000T
3 Last reply by
tsamson
1 year ago
Humax HDR 1100S Remote "List" Button Not Working
By Neale Robertson in forum: HDR 1000, 1010, 1100S
6 Last reply by
Neale Robertson
1 year ago

RSS link for this tag.

Add New Topic

You must log in to post.