My Humax Forum » Tags » signal

Topic — Add New » Posts Last Poster
Faulty unit?
By Woodlands in forum: Aura UHD
7 Last reply by
Woodlands
4 mnths ago
Foxsat HDR - Tuner/Signal Issue - Fixed!
By alexis in forum: FOXSAT HDR
15 Last reply by
Humaxfan
1 year ago
TV Guide & Recording Signal problems
By Nightjar.NR16 in forum: Aura UHD
13 Last reply by
Albags
1 year ago
Receiver not receiving a signal
By A_ni in forum: HDR 1000, 1010, 1100S
10 Last reply by
Spider45
1 year ago
FVP-4000T not working with strong RF signal
By windbag in forum: FVP 4000T, 5000T
4 Last reply by
windbag
2 years ago
Weak signal on Humax, but OK for TV
By inspector in forum: FVP 4000T, 5000T
3 Last reply by
Martin Liddle
2 years ago
Foxsat no signal on boot up
By wm77 in forum: FOXSAT HDR
2 Last reply by
REPASSAC
2 years ago
Signal from LNB
By RichardSkeeta in forum: FOXSAT HDR
4 Last reply by
RichardSkeeta
3 years ago
Weather or Hardware?
By 37TD54LJ in forum: FOXSAT HDR
1 Last reply by
37TD54LJ
3 years ago
only 6 channels found on 5000T
By Hwalker1 in forum: FVP 4000T, 5000T
26 Last reply by
Hwalker1
3 years ago
Tuner problems
By Jasper589 in forum: FVP 4000T, 5000T
4 Last reply by
Jasper589
3 years ago
BBC1 and BBC2 but nowt else. Absolutely no signal
By Fluffykins in forum: FVP 4000T, 5000T
10 Last reply by
Malcy93
4 years ago
FVP5000T finds channels but with VERY low quality
By triagetrack in forum: FVP 4000T, 5000T
3 Last reply by
A1944
4 years ago
Foxsat-HDR/500GB - Signal Failing
By mattthr in forum: FOXSAT HDR
7 Last reply by
TriChris
5 years ago
5000T Signal Quality
By flang in forum: FVP 4000T, 5000T
5 Last reply by
flang
5 years ago
Can't use Humax via an AV amp
By david894653 in forum: FVP 4000T, 5000T
6 Last reply by
grahamlthompson
6 years ago
Humax1000s signal/sound problems
By JackieB in forum: HB 1000S, 1100S
7 Last reply by
JackieB
6 years ago
Recording failed: unable to track programme
By Chalky in forum: HDR 1800T, 2000T
8 Last reply by
Chalky
6 years ago
Signal problems
By Tony52888 in forum: FVP 4000T, 5000T
8 Last reply by
Martin Liddle
6 years ago
New FVP 4000T - Signal Problem
By Sparklechick in forum: FVP 4000T, 5000T
5 Last reply by
Sparklechick
7 years ago

RSS link for this tag.

Add New Topic

You must log in to post.