My Humax Forum » Tags » sound

Topic — Add New » Posts Last Poster
Mini Freezes
By Dino_ in forum: Aura UHD
6 Last reply by
Grobster
5 hours ago
Sound levels increasing over time
By Bricroq in forum: Aura UHD
2 Last reply by
MickO
2 mnths ago
Regularly no sound from Standby...
By ChrisDH in forum: Aura UHD
10 Last reply by
SSThing
3 mnths ago
Humax 1800t. Sound issue - update download problem
By kelf in forum: HDR 1800T, 2000T
3 Last reply by
kelf
4 mnths ago
HDR-2000T sound problem
By warmbell in forum: HDR 1800T, 2000T
7 Last reply by
warmbell
5 mnths ago
No sound
By Iguanadad in forum: HDR 1800T, 2000T
126 Last reply by
Luke
8 mnths ago
Humax 5000t loses words
By Dana in forum: FVP 4000T, 5000T
21 Last reply by
Martin Liddle
8 mnths ago
Picture but no sound on Humax HDR 2000T
By Anoectangium in forum: HDR 1800T, 2000T
26 Last reply by
Martin Liddle
1 year ago
Sound break-up
By Ignoramus in forum: PVR 9150T, 9200T, 9300T
17 Last reply by
Biggles
1 year ago
Missing Sound & Unrequested Subtitles
By RobK in forum: FVP 4000T, 5000T
8 Last reply by
john1
1 year ago
5000T lip-sync issues
By dbedford in forum: FVP 4000T, 5000T
25 Last reply by
grahamlthompson
1 year ago
Loss Of Sound
By Leo in forum: HDR 1800T, 2000T
4 Last reply by
crashcris
1 year ago
PVR 9300T losing sound on occasion
By oldgables in forum: PVR 9150T, 9200T, 9300T
1 Last reply by
oldgables
2 years ago
No Sound on SD
By blockstar in forum: HDR 1000, 1010, 1100S
5 Last reply by
MARWIGHT
3 years ago
Lost sound picture is fine
By lagransiete in forum: HDR 1000, 1010, 1100S
7 Last reply by
lagransiete
3 years ago
Humax1000s signal/sound problems
By JackieB in forum: HB 1000S, 1100S
7 Last reply by
JackieB
3 years ago
Audio mismatch - Remote control has no control
By Betelgeuse in forum: HDR 1800T, 2000T
3 Last reply by
Betelgeuse
3 years ago
Audio Problems of !000S
By Houlet in forum: HB 1000S, 1100S
2 Last reply by
grahamlthompson
3 years ago
no sound
By Saffiecat in forum: HDR 1000, 1010, 1100S
3 Last reply by
grahamlthompson
3 years ago
FVP4000T Volume will not stay on
By MKTallbird in forum: FVP 4000T, 5000T
3 Last reply by
MKTallbird
3 years ago

RSS link for this tag.

Add New Topic

You must log in to post.