My Humax Forum » Tags » Video

Topic — Add New » Posts Last Poster
Second line of subtitles missing?
By roozbeh in forum: HDR 1000, 1010, 1100S
6 Last reply by
fogardebreogam
6 mnths ago
Stretched Aspect Ratio on HDR-1100s video playback
By CJBrown in forum: HDR 1000, 1010, 1100S
12 Last reply by
black knight
1 year ago
mp4 Video inverted
By zmsc1 in forum: FVP 4000T, 5000T
4 Last reply by
zmsc1
2 years ago
No video, not changing channels
By aciddad in forum: FVP 4000T, 5000T
1 Last reply by
aciddad
2 years ago
HDR 1010 not playing videos
By conners in forum: HDR 1000, 1010, 1100S
4 Last reply by
Faust
2 years ago
File formats for media player
By Birdbrainuk in forum: FVP 4000T, 5000T
7 Last reply by
grahamlthompson
2 years ago
2000T won't play Youtube files on analogue TV
By vigman in forum: HDR 1800T, 2000T
32 Last reply by
Hugh Janus
4 years ago
Unable to play video files from NAS
By woodyinoz in forum: HDR 1000, 1010, 1100S
4 Last reply by
Faust
4 years ago
Aspect ratio for films wrong
By stark in forum: HDR 1000, 1010, 1100S
20 Last reply by
grogmeister
6 years ago
Videos on PC not showing
By MuggeMax in forum: HD FOX T2
1 Last reply by
MuggeMax
6 years ago
Using Composite and HDMI together
By SteveA in forum: YouView DTR-T
18 Last reply by
SteveA
6 years ago
Video conversion software
By DiscoDeano in forum: FOXSAT HDR
2 Last reply by
myhumax
6 years ago
video signal types
By sooandjack in forum: PVR 9150T, 9200T, 9300T
5 Last reply by
grahamlthompson
7 years ago
  How to videos
By Barry in forum: HD FOX T2
3 Last reply by
Barry
7 years ago
Unable to read new video files
By MuggeMax in forum: HDR FOX T2
3 Last reply by
MuggeMax
7 years ago

RSS link for this tag.

Add New Topic

You must log in to post.