FVP4000T CH 60 Sony Crime Channel QUESTION. « My Humax Forum

My Humax Forum » Freeview HD » FVP 4000T, FVP 5000T

FVP4000T CH 60 Sony Crime Channel QUESTION.

(9 posts)
  1. graham uk

    graham uk

    special member
    Joined: Jun '16
    Posts: 164

    offline

    FVP4000T CH 60 Sony Crime Channel QuESTION.
    4000T displays NO PROGRAM INFORMATION
    THIS CHANNEL IS SCRAMBLED OR NOT AVAILABLE.
    Yet both TV's EPG's do show and play CH60 as normal.

    Any idea why this should be please ?.

    graham uk

    Sun 3 Jun 2018 7:52:46 #1 |
  2. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 8,724

    offline

    Probably a retune needed?

    I got caught out with similar on screen display for itv3...

    Use the smart option to preserve your schedule, caveat - as long as channels you have timers set for are not affected by retune.

    Sun 3 Jun 2018 8:39:32 #2 |
  3. graham uk

    graham uk

    special member
    Joined: Jun '16
    Posts: 164

    offline

    Barry. Yes. I have already done a SMART tune, but no improvement with CH60.

    When you say Channel Timer set, do you mean was CH60 set to record, if so no it wasn't.

    Sun 3 Jun 2018 9:35:57 #3 |
  4. User has not uploaded an avatar

    SSThing

    special member
    Joined: Nov '15
    Posts: 230

    offline

    Delete channel 60 first, the try a smart retune, if that doesn't work you will need to do a manual tune of the affected frequency.

    Sun 3 Jun 2018 11:07:56 #4 |
  5. graham uk

    graham uk

    special member
    Joined: Jun '16
    Posts: 164

    offline

    SSThing. Thank you for your input.
    Never done a manual CH tune have never understood the CH numbering.

    Sun 3 Jun 2018 16:00:28 #5 |
  6. graham uk

    graham uk

    special member
    Joined: Jun '16
    Posts: 164

    offline

    I have now found Sony Crime Channel on my 4000T on CH801.
    CH60 is still showing no transmition.

    Mon 4 Jun 2018 6:41:12 #6 |
  7. User has not uploaded an avatar

    SSThing

    special member
    Joined: Nov '15
    Posts: 230

    offline

    graham uk - 1 hour ago  » 
    I have now found Sony Crime Channel on my 4000T on CH801.
    CH60 is still showing no transmition.

    Which is a clear indication that you are receiving signals from more than one transmitter. Best to read up on what is necessary to identify the most suitable transmitter and which frequencies to do a manual retune on.

    Mon 4 Jun 2018 7:45:25 #7 |
  8. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 227

    offline

    Has Sony Crime Channel always been on COM5 or has it maybe changed recently? That might be another explanation for the duplicate entries, though multiple transmitters is the more likely.

    Mon 4 Jun 2018 8:17:30 #8 |
  9. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,574

    offline

    SSThing - 2 hours ago  » 
    Best to read up on what is necessary to identify the most suitable transmitter and which frequencies to do a manual retune on.

    Barry's FAQ post on the subject is probably the place to start https://myhumax.org/forum/topic/manual-tuning-instructions-1

    Mon 4 Jun 2018 9:55:35 #9 |

RSS feed for this topic

Reply

You must log in to post.