Live and Guide apps setup problem « My Humax Forum

My Humax Forum » Freeview HD » FVP 4000T, FVP 5000T

Live and Guide apps setup problem

(4 posts)
  1. ian62westley

    ian62westley

    new member
    Joined: Sep '17
    Posts: 2

    offline

    Hello All
    Just set up our new FVP 5000T PVR but having problems setting up Live TV/TV Guide apps. Both state that “mobile and Humax are not on same network “. However the assigned IP addresses are clearly on the same subnet. Am I missing something?
    Thanks

    Mon 14 May 2018 19:49:14 #1 |
  2. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 9,808

    online

    Check the subnet mask in settings.

    https://www.iplocation.net/subnet-mask

    Is the Humax directly wired ?

    Mon 14 May 2018 21:04:05 #2 |
  3. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,455

    offline

    ian62westley - 13 hours ago  » 
    Just set up our new FVP 5000T PVR but having problems setting up Live TV/TV Guide apps. Both state that “mobile and Humax are not on same network “. However the assigned IP addresses are clearly on the same subnet. Am I missing something?

    So please tell us what the assigned IP addresses, netmasks, gateway addresses and DNS adresses are? What make and model of router do you have?

    Tue 15 May 2018 9:02:18 #3 |
  4. ian62westley

    ian62westley

    new member
    Joined: Sep '17
    Posts: 2

    offline

    Hi
    Thanks for your suggestions, I figured out the issue: I needed to enable the network server in advanced settings
    Now that it is working I am not impressed. Far inferior to the Freesat app which I used previously on our Humax Freesat PVR.
    Thanks again
    Ian

    Tue 15 May 2018 15:42:24 #4 |

RSS feed for this topic

Reply

You must log in to post.