My Humax Forum » Freeview HD » FVP 4000T, 5000T

WLAN

(5 posts)
  1. User has not uploaded an avatar

    manofkent

    member
    Joined: Jul '17
    Posts: 16

    offline

    I am not being offered "configure WLAN". I am getting no internet connection but am unable to reset the wifi. My router is working fine.

    Sat 1 Jun 2019 22:04:59 #1 |
  2. Trev

    Trev

    special member
    Joined: Apr '18
    Posts: 241

    offline

    What box? Has it ever worked? More detail please.

    Sun 2 Jun 2019 8:11:29 #2 |
  3. User has not uploaded an avatar

    manofkent

    member
    Joined: Jul '17
    Posts: 16

    offline

    It is a FVP-4000T. Up until yesterday I've always had it connected to the WiFi. Now on the settings page the Configure WLAN is "greyed out". When I check network status I get message Internet failed-check your network. It also says Wired Connection (LAN) ok, but I have never hard wired the unit

    Sun 2 Jun 2019 8:24:14 #3 |
  4. User has not uploaded an avatar

    john1

    special member
    Joined: May '17
    Posts: 113

    offline

    If you go to settings, Then go into set up, followed by internet, and then change it from LAN to WLAN at this point you should see all the wi-fi routers available.
    Just pick yours, however, make sure you have your router password handy.
    At this point it should make the connection with you router.
    Job done. However, you may have to put your router password in more than once as it is very case sensitive.
    Good Luck I hope I've helped.

    Sun 2 Jun 2019 8:57:50 #4 |
  5. User has not uploaded an avatar

    manofkent

    member
    Joined: Jul '17
    Posts: 16

    offline

    Thanks john1. I had it all set up like that but lost the option to configure WLAN. That has now come back on so status restored. Strange!

    Sun 2 Jun 2019 9:02:53 #5 |

RSS feed for this topic

Reply

You must log in to post.