My Humax Forum » Freeview HD » FVP 4000T, 5000T

4000t fvp installation channel search fail

(4 posts)
  1. User has not uploaded an avatar

    juelsi

    new member
    Joined: Jan '19
    Posts: 1

    offline

    Hi,
    i have a replacement 4000t fvp trying to install it. have done auto channel search with no results.
    Channel numbers on the search are not correct for uk usuage and no channels are therefore found how can l change this? and get it to work?

    Sat 19 Jan 2019 14:40:56 #1 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,742

    offline

    juelsi - 1 hour ago  » 
    Channel numbers on the search are not correct for uk usuage and no channels are therefore found how can l change this? and get it to work?

    What channel numbers is the box attempting to use.

    Sat 19 Jan 2019 15:52:09 #2 |
  3. Trev

    Trev

    special member
    Joined: Apr '18
    Posts: 224

    offline

    As you say you are from Taunton, presumably Mendip is your 'local' transmitter?

    Sun 20 Jan 2019 0:43:45 #3 |
  4. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 10,398

    offline

    Trev - 10 hours ago  » 
    As you say you are from Taunton, presumably Mendip is your 'local' transmitter?

    The OP might have an aerial aligned on Wenvoe due to local topography- Hence the Welsh Freeview - channel line up. Not enough detail to really comment.

    https://ukfree.tv/transmitters/tv/Wenvoe

    Afaik all current boxes on set up scan the full UHF band (channels 21-68).

    Sun 20 Jan 2019 11:45:37 #4 |

RSS feed for this topic

Reply

You must log in to post.