My Humax Forum » Freeview HD » FVP 4000T, 5000T

BBC i-player no longer works

(5 posts)
  1. User has not uploaded an avatar

    Aknt

    new member
    Joined: Feb '17
    Posts: 2

    offline

    Hi there

    Recently we have been unable to view BBC & ITV programs on catch up. I-player starts to load but then never finishes booting up just sticks with the loading circle forever. The box is definitely connected to internet because "All 4" catchup works fine. BBC iPlayer also works fine direct through the TV or on computer but not on the fvp 4000.

    Any suggestions?

    Wed 1 Feb 2017 21:26:51 #1 |
  2. User has not uploaded an avatar

    Theophilus

    junior member
    Joined: Dec '16
    Posts: 5

    offline

    Works fine on my set (just checked!) - could your internet connection be dodgy - lacking signal strength for BBC HD through the FVP-4000 but Ok on All4 (?SD) ... I'm no techie so may be talking nonsense!

    Thu 2 Feb 2017 11:36:07 #2 |
  3. Luke

    Luke

    special member
    Joined: Apr '11
    Posts: 1,079

    offline

    Aknt - 14 hours ago  » 
    Recently we have been unable to view BBC & ITV programs on catch up.

    Have you changed your router's firewall settings 'recently'? Different devices apps for the same service do vary in what they need.

    Thu 2 Feb 2017 12:25:22 #3 |
  4. User has not uploaded an avatar

    Pollensa1946

    special member
    Joined: Sep '12
    Posts: 1,123

    offline

    I've been experiencing a very similar problem with BBC4 OD this week on my HDR1000S. Half way into the playback the circular wheel spins endlessly. I can see no reason why my internet connection is a problem, it's reading its usual 50M speed. However, I went into iPlayer settings and changed video quality from "Best Quality" to "SD" and problem solved. Could be a problem at the BBC servers.

    EDIT: Cancel that. Even after changing to SD the problem is happening. Since it has never happened prior to this week I reckon a BBC problem.

    Thu 2 Feb 2017 18:25:40 #4 |
  5. User has not uploaded an avatar

    Luddym

    special member
    Joined: May '16
    Posts: 151

    offline

    Aknt - 22 hours ago  » 
    Hi there
    Recently we have been unable to view BBC & ITV programs on catch up. I-player starts to load but then never finishes booting up just sticks with the loading circle forever. The box is definitely connected to internet because "All 4" catchup works fine. BBC iPlayer also works fine direct through the TV or on computer but not on the fvp 4000.
    Any suggestions?

    No problems for me.

    Have you done a factory reset? If you havent, it might be worth doing so - but be warned you lose your recording schedule, so make a note before a reset.

    Thu 2 Feb 2017 19:30:18 #5 |

RSS feed for this topic

Reply

You must log in to post.