My Humax Forum » Freeview HD » FVP 4000T, 5000T

DLNA Access to 4000T

(42 posts)
  1. User has not uploaded an avatar

    giverny

    special member
    Joined: Dec '15
    Posts: 304

    offline

    Is anyone else having problems with DLNA access since the latest release ?

    I now find that (on my Samsung TV's) the humax no longer offers the recordings folder as it used to, instead the files are now just presented (via a folder called Channel - the only option offered) in a name format which just shows a sequential number followed by the channel name e.g. 0001 BBC ONE.MPG, 0002 ITV.MPG etc.

    When trying to play any of these listed recordings the TV just locks up in exactly the same way as my Android Live TV app also now crashes.

    I can view the recordings folder using network access via my PC and the recordings are all there with the correct file names using the program name and date/time stamp - I can't try playing them this way as I am using Vista which of course is incompatible for playing the files over the network but they play fine on the Humax box itself.

    I can't help thinking that Humax have rushed out the latest release without adequate testing ?

    Sat 27 Aug 2016 0:41:09 #1 |
  2. User has not uploaded an avatar

    Bitterman

    special member
    Joined: Mar '16
    Posts: 120

    offline

    Yes that is the same as I have in the post
    [url=https://myhumax.org/forum/topic/usb-drive-kills-server][/url]
    Have you recently connected a USB drive?

    Sat 27 Aug 2016 9:58:32 #2 |
  3. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 8,839

    offline

    The Channel folder is live tv channels.

    You could try this if you are confident with software updating as it appears to have fixed a few DLNA issues for me.

    Downgrade software to version 1.01.25 via usb (obviously) Check that this has actually worked in system details, then upgrade again to 1.01.31 via IP (internet) download.

    Sat 27 Aug 2016 11:23:40 #3 |
  4. User has not uploaded an avatar

    royw

    member
    Joined: Jun '16
    Posts: 15

    offline

    Since the new software update, I have exactly the same problem. Recordings aren't shown in Humax Media player app (Android), or other suitable app. I can see the channel folder and can view the channels on my tablet. Also the folder called My Contents which appears to be empty. I was able to view recordings on my tablet with the previous software release, I'm not sure but I think I was able to with this new release originally but I can't now.
    I would like to try your suggestion Barry, but I don't have the previous update file. Could you tell me where I can download it please, the 4000T support page only offers the latest version

    Sat 27 Aug 2016 14:59:07 #4 |
  5. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 8,839

    offline

    If you do not want to try the downgrade/upgrade software route then a factory reset should suffice....

    1.01.25 link, already renamed for upload:

    Attachments

    1. fvp4000t_upgrade.hdf (63380.7 KB, 25 downloads) 3 years old
    Sat 27 Aug 2016 16:01:10 #5 |
  6. User has not uploaded an avatar

    Bitterman

    special member
    Joined: Mar '16
    Posts: 120

    offline

    After factory reset files and folders are back to normal again.

    Sat 27 Aug 2016 16:38:02 #6 |
  7. User has not uploaded an avatar

    royw

    member
    Joined: Jun '16
    Posts: 15

    offline

    Thanks for the link Barry. I've already tried a factory reset, after which as I expected had to run through all the settings again, but disappointingly the problem was still there.
    Hopefully reverting version and back again will be the cure.

    Sat 27 Aug 2016 18:30:53 #7 |
  8. User has not uploaded an avatar

    royw

    member
    Joined: Jun '16
    Posts: 15

    offline

    Big thanks again Barry.
    Media access was restored by reverting to version 1.01.25 and it's still currently working as per your instructions after reloading 1.01.31. The new remote guide and schedule are now also available via the Android apps,even in standby. Previously when things went wrong, it was some time after I tried to enable and set Server Activation Time, so I thought it best to leave that feature turned off, as I think I'd read comments elsewhere on the forum that said it didn't work properly yet?

    Sun 28 Aug 2016 0:06:09 #8 |
  9. User has not uploaded an avatar

    giverny

    special member
    Joined: Dec '15
    Posts: 304

    offline

    Barry
    As you suggested, reverted back to version 25 and then it seemed everything worked OK running that version including the Android apps (both Live TV & TV Guide) and DLNA access to recordings folder PLUS being able to access the box whilst in standby (on vers 25 !).
    Then ran the IP update back to version 31 and all the problems have come back - no access in standby (neither apps nor DLNA), DLNA access no longer shows the recordings folder, Android apps no longer work.

    Do hope that the Towers are working on an urgent fix to all this ?
    I'm beginning to think I need to go back to vers 25 full time until a proper fix is out ?

    Sun 28 Aug 2016 0:54:39 #9 |
  10. User has not uploaded an avatar

    Bitterman

    special member
    Joined: Mar '16
    Posts: 120

    offline

    After going back to V25 then to v31 everything worked (but not with the unit in standby).
    Overnight unit left unused with no recordings set and today the folders are gone again.
    V25 is certainly the most stable of the 2.

    Sun 28 Aug 2016 11:38:12 #10 |

RSS feed for this topic

Reply »

You must log in to post.