My Humax Forum » Freeview HD » FVP 4000T, 5000T

DVR5000T Stops During Playback Pixelated Recording

(2 posts)
  1. User has not uploaded an avatar

    jread65

    new member
    Joined: Jan '23
    Posts: 1

    offline

    We have had the DVR-5000T for about 2 years no problems. Now we have an issue where on playback of a recording playback would stop multiple times throughout the recording. Each time we notice a pixelated band appear momentarily on the recording each time the playback stops. We can resume playback and it continues only to stop again a while later (anywhere between 3-20mins!). We do record on HD channels wherever possible and so far not tested using SD channels (not sure what this would conclude).

    I have checked signal strength which shows 100% quality and strength 92-95% on all 3 tuners. We have watched live TV on the same channels and have not noticed any pixelation. It only shows on the recordings.

    Tried switching off/on. I have read some other posts on pixelation but they do not answer our problem. Not sure what else to try or whether its a signal or DVR issue.

    | Tue 24 Jan 2023 13:16:53 #1 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,199

    offline

    jread65 - 1 hour ago  » 
    We have had the DVR-5000T for about 2 years no problems. Now we have an issue where on playback of a recording playback would stop multiple times throughout the recording. Each time we notice a pixelated band appear momentarily on the recording each time the playback stops.

    It could be an issue with the hard drive; best way to find out is to take the hard drive out, connect it to a PC and use something like Crystal Diskinfo to look at the SMART data. We can help with interpreting the SMART data.

    | Tue 24 Jan 2023 14:37:28 #2 |

RSS feed for this topic

Reply

You must log in to post.