My Humax Forum » Freesat HD » FOXSAT HDR

External HDD problems

(4 posts)
  1. User has not uploaded an avatar

    siminh

    new member
    Joined: Dec '16
    Posts: 2

    offline

    Hi
    I am having trouble trying to connect an external USB drive. I get an error message to say that my PVR only recognises Ext3 or FAT16/32. I apologise in advance for the length of this post but it can't be helped.

    I have one of the original Foxsat HDR that came out in 2008? I bought it within days of their first appearing in the shops. It has always been 100% reliable. For most of that time I have been dumping stuff to a WD 1Tb Ext3 drive and then periodically moving it onto a Linux box for backup. I got my sister a Foxsat HDR more recently and she has now been asking for help as the disk is getting full. I thought a FAT32 external drive would be suitable for her as she is not techy - so I formatted my WD to test this scenario locally. All works fine.

    I went ahead and bought a WD My Passport 1Tb. Formatted FAT32 but Humax complains, says it is not FAT or Ext3. Then tried formatting as Ext3 but still no success. Guessed it might be a power issue so bought a Seagate 2Tb with its own power but that also failed to work in FAT or Ext3. So I have 2 brand new external drives that I have tried FAT32 and Ext3 to no avail. The original WD still works (still in FAT32 for now). I have formatted FAT32 in Windows using fat32format.exe. I have also tried formatting FAT32 and Ext3 in a Ubuntu VM. So that is 6 permutations all fail in the same way.

    I note the 2 new drives are both USB 3.0 whilst my old WD is USB 2.0. Whilst writing this I had another inspiration and dug out an old Seagate Go Flex 2Tb drive that was also USB 2.0. Followed the same approach as before and guess what? It works fine with the Humax.

    I'm sorry this is so long and thank you if you have kept going until now. I just wanted to explain what was going on and not waste anybody's time on basics. I've spent two days on this so far and it's driving me round the bend!

    So, has anybody else experienced this sort of problem with Foxsat HDR? If so, did you solve it.

    Any advice greatly welcome.

    Simon.

    Wed 21 Dec 2016 22:27:54 #1 |
  2. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 7,376

    offline

    Hi welcome to our forum. Not sure why there is an issue with USB3.0 drives with your Foxsat.

    However if you install the custom firmware add on for the Foxsat-HDR it will allow you to copy files directly across a home network to a PC to any file system the PC supports. This can be either by mapping the drive using Samba or FTP. You can even replay them directly using the Foxsat from your PC or NAS drive.

    https://www.avforums.com/threads/media-file-server-bundle-for-the-foxsat-hdr-release-4-part-6.2024876/

    Thu 22 Dec 2016 10:51:53 #2 |
  3. User has not uploaded an avatar

    siminh

    new member
    Joined: Dec '16
    Posts: 2

    offline

    Thanks Graham for your reply. Unfortunately I don't think this will work for my sister as she is not going to manage it without help. I will give her one of my USB 2.0 drives and have to think of something else for a Christmas present.

    The custom firmware sounds like it is right for me. I am used to samba so that is fine. It will just take a bit of time to sort out, but no problem as I have recently retired.

    Simon

    Thu 22 Dec 2016 13:47:08 #3 |
  4. User has not uploaded an avatar

    Luckcactus

    new member
    Joined: Feb '17
    Posts: 1

    offline

    I have exactly the same problem but hadn't considered a problem with USB3. The WD Passport is supposed to be backwards compatible with USB 2.

    Means I can give up trying to find a solution with this particular drive I guess.

    Sun 19 Feb 2017 11:05:51 #4 |

RSS feed for this topic

Reply

You must log in to post.