My Humax Forum » Freeview HD » FVP 4000T, 5000T

FVP-5000T bug?

(14 posts)
  1. User has not uploaded an avatar

    rogerd

    new member
    Joined: Nov '15
    Posts: 4

    offline

    I have posted the following with Humax support and am awaiting a response:

    On three occasions now I have experienced a problem with the picture/menu transparency reversing so that picture is on top of text rather than the other way round. Each time this happened from the \"Freeview\" (Home Screen) menu and after selecting \"Media\" (two times) and Recordings (one time). The only way to get out of this condition was a power cycle (remove power completely) - off/on cycles made no difference. The unit is only a few days old and firmware up to date.

    Thu 2 Nov 2017 15:40:09 #1 |
  2. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 8,971

    offline

    Welcome to our Forum

    Not witnessed this myself as yet, and have been using a unit for quite a while.

    Thu 2 Nov 2017 16:01:10 #2 |
  3. User has not uploaded an avatar

    john1

    special member
    Joined: May '17
    Posts: 120

    offline

    I haven't seen this Cliché.
    However I turned the transparency off when I first installed mine

    Thu 2 Nov 2017 18:58:12 #3 |
  4. User has not uploaded an avatar

    mlavende

    member
    Joined: Nov '17
    Posts: 24

    offline

    I only received my 5000T today and OI have just had the same problem.

    Does anyone know if Humax have acknowledged this issue?

    Thanks

    -Mat

    Fri 3 Nov 2017 0:44:11 #4 |
  5. User has not uploaded an avatar

    rogerd

    new member
    Joined: Nov '15
    Posts: 4

    offline

    The problem has only just been lodged with them (yesterday) and they claim a 48hour response. I'll let you know what they say........

    Fri 3 Nov 2017 8:29:13 #5 |
  6. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 8,971

    offline

    I've have highlighted this one to Humax Towers.

    Fri 3 Nov 2017 10:49:52 #6 |
  7. User has not uploaded an avatar

    mlavende

    member
    Joined: Nov '17
    Posts: 24

    offline

    Thanks Barry.

    If you have any influence on what is coming for future firmwares, please can you suggest a 'wrap around' when scrolling through recording or media lists? I have copied a lot of media off my T2 onto the 5000T and if I want to get to the bottom of the (random :-)) list then it would be easier to go up one rather than down 200. I know I can do a page at a time, but even so...

    Just like it was on the T2 please

    Thanks

    -Mat

    Fri 3 Nov 2017 12:50:22 #7 |
  8. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 8,971

    offline

    Re the picture/overlay issue...

    If anyone experiences this again can they upload a picture of the screen please.

    Fri 3 Nov 2017 13:03:16 #8 |
  9. User has not uploaded an avatar

    rogerd

    new member
    Joined: Nov '15
    Posts: 4

    offline

    This has not happened since but it's not often that I go into the Freeview menu. I eventually had a reply from Humax who gave me instructions on how to reset the unit back to defaults. Exceedingly unhelpful.

    Wed 22 Nov 2017 11:00:10 #9 |
  10. User has not uploaded an avatar

    Chirper

    member
    Joined: Aug '16
    Posts: 22

    offline

    Wonder when u are back you can help advise on a brand new Humax 5000 purchased last week. For starters it seemed weird it already had recordings on the hard drive but we’ve noticed that on certain occasions when you click on settings the user interface suddenly disappears... you can only just see the settings options, when you exit the guide and all menus are only just about visible... when you reboot it fixes the issue... so we did a manufactures reset and then clicked back on settings and the same thing happened... please advise..

    Sent from my iPad using Tapatalk

    Thu 25 Jan 2018 21:51:03 #10 |

RSS feed for this topic

Reply »

You must log in to post.