My Humax Forum » Freeview HD » FVP 4000T, 5000T

FVP 5000T gone antisocial

(2 posts)
  1. Mi Lordship

    Mi Lordship

    new member
    Joined: Oct '20
    Posts: 1

    offline

    Hello all,
    I have a 5000T (since Jan 2019) + 6mth old Sony Smart TV + a 6yr old Panasonic sound box

    All three have worked together without issue until the evening of 08 October 2020.

    Initial Issue

    We were watching a recorded programme when the audio suddenly cut-out for a split second and then came back on. The interruptions continued to happen with shorter time intervals and the audio became progressively out of sync with the visual output. It is irrespective of whether this is recorded or live TV (thro' the 5000T obviously) before we could stand no more it was +4 secs in front of the visuals.

    After various solution attempts:- Change channels/recordings/streaming I checked the software for updates (none reqd). Next I unplugged all 3 devices + re-booted.

    To rule out the sound box, I had just the TV and 5000T connected. It was stable until I started to change channels, alter the volume or in fact do anything via the 5000T (handset), because that started the whole sequence again.

    Beats me, especially since for the previous 6 mths everything worked just fine.

    | Fri 9 Oct 2020 14:47:01 #1 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,208

    offline

    Mi Lordship - 1 hour ago  » 
    To rule out the sound box, I had just the TV and 5000T connected. It was stable until I started to change channels, alter the volume or in fact do anything via the 5000T (handset), because that started the whole sequence again.

    Very odd and I don't pretend to understand what is happening; a couple of things you could try: reset the 5000T handset by removing the batteries and pressing a button the remote for 10 seconds to get rid of any residual charge, then replace batteries. Try changing the remote control mode using the procedure in this FAQ https://myhumax.org/forum/topic/multi-code-function-fvp-remote

    If neither of those help (and I am not very optimistic) then I would next be looking at the various cables and where possible swapping them for any spares you have.

    | Fri 9 Oct 2020 16:46:16 #2 |

RSS feed for this topic

Reply

You must log in to post.