My Humax Forum » Freeview HD » FVP 4000T, 5000T

Fvp 5000t Missing and failed recordings

(6 posts)
  1. User has not uploaded an avatar

    Wilf68

    new member
    Joined: Sep '22
    Posts: 4

    offline

    I bought the Humax fvp 5000t last Dec ,but only starting 7sing it past2/3 weeks,up until we'd evening everything was fine, went to watch something on the thursday 15/09 ,there were no recordings.I Tried recording again ,every 1 was broken recordings start was and finish was 0.bix registered the recording,but broken, done a factory reset + HDD format.still the same , wondering if it's a failed HDD.I hear absolutely nothing from the box at all. Not even from boot up. Waiting on reply from Humax

    | Mon 19 Sep 2022 8:11:16 #1 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,079

    offline

    Wilf68 - 1 hour ago  » 
    done a factory reset + HDD format.still the same ,

    Did you get an error message when trying to format the HDD?

    wondering if it's a failed HDD.I hear absolutely nothing from the box at all. Not even from boot up.

    If you can't hear the HDD then it is quite likely that the hard drive has failed.

    | Mon 19 Sep 2022 9:38:57 #2 |
  3. User has not uploaded an avatar

    Wilf68

    new member
    Joined: Sep '22
    Posts: 4

    offline

    No nothing, it won't even let me in to do a HDD test

    | Mon 19 Sep 2022 13:28:51 #3 |
  4. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,079

    offline

    Wilf68 - 49 mins ago  » 
    No nothing, it won't even let me in to do a HDD test

    I think that means the hard drive isn't working. If the box is still under warranty get it exchanged.

    | Mon 19 Sep 2022 14:19:10 #4 |
  5. User has not uploaded an avatar

    StuartZ

    member
    Joined: Feb '22
    Posts: 22

    offline

    It may be a fault, but I would not do anything drastic for a few days, by which time the TV schedules should have settled down.

    | Mon 19 Sep 2022 16:49:26 #5 |
  6. User has not uploaded an avatar

    EEPhil

    special member
    Joined: Oct '14
    Posts: 208

    offline

    Something similar has happened to me a couple of times with the 5000T. In my case a complete power down (remove the plug from the mains and wait a short while) and then power up allowed access to the HDD. If you haven't tried this it might be worth trying. At this stage you haven't got anything to lose.

    | Mon 19 Sep 2022 17:27:42 #6 |

RSS feed for this topic

Reply

You must log in to post.