My Humax Forum » Freeview HD » FVP 4000T, 5000T

Guide no information

(6 posts)
  1. User has not uploaded an avatar

    stevelane

    junior member
    Joined: Mar '23
    Posts: 8

    offline

    Is anyone else getting "No information " error on the guide? Unable to set recordings as programmes don't appear?

    | Fri 19 Apr 2024 11:05:31 #1 |
  2. User has not uploaded an avatar

    jdlfreetime

    special member
    Joined: Dec '13
    Posts: 354

    offline

    Hello Stevelane,

    Welcome to the forum. A long time since I used a Humax 9200 & 9300 model. Have you tried turning off & leaving off for say 10 minutes & then returning on again? I assume that signal strength/quality is ok (signal can be checked via settings menu).

    Question is when was the last time you retuned your pvr? Often quicker to reset/rescan channels. It doesn't auto update itself like some of current pvrs. First thing I would do is a full retune. From memory you can't do a factory reset as this deletes all recordings on hard drive. If you change channel to a BBC channel it should populate epg info quicker.

    Hopefully given you some help. Please let forum know how you get on/if you need further help. John L

    | Fri 19 Apr 2024 14:22:40 #2 |
  3. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,636

    offline

    stevelane - 8 hours ago  » 
    Is anyone else getting "No information " error on the guide? Unable to set recordings as programmes don't appear?

    Which model of Humax PVR do you have please?

    | Fri 19 Apr 2024 19:22:24 #3 |
  4. User has not uploaded an avatar

    stevelane

    junior member
    Joined: Mar '23
    Posts: 8

    offline

    Sorry all, wrong model quoted earlier. It is a FVP-500T. Yes, signal strength is good and was retuned recently. Again, when opening the guide, one or two programs appear but mostly "no information ". Thanks for replies.

    | Sat 20 Apr 2024 9:53:13 #4 |
  5. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,636

    offline

    stevelane - 1 hour ago  » 
    It is a FVP-500T. Yes, signal strength is good and was retuned recently. Again, when opening the guide, one or two programs appear but mostly "no information ".

    Please could a moderator move this thread to the correct section. (Admin Edit: Done)
    The problem you are describing has been reported by significant number of users. The workaround is to delete a significant number of channels that are of no interest to you.

    | Sat 20 Apr 2024 11:09:50 #5 |
  6. User has not uploaded an avatar

    tonib

    member
    Joined: Mar '24
    Posts: 11

    offline

    Can I add that that some program information is missing from the freeview.co.uk website's TV Guide on occasions. If you find that you are missing info in the EPG then it maybe worth checking freeview's guide to see if they are there. If not its feasible that it might be available for the EPG to pick up.

    | Fri 3 May 2024 20:03:17 #6 |

RSS feed for this topic

Reply

You must log in to post.