HDR Fox t2 - Weird noise « My Humax Forum

My Humax Forum » Freeview HD » HDR FOX T2

HDR Fox t2 - Weird noise

(5 posts)
  1. User has not uploaded an avatar

    GH80

    senior member
    Joined: Jul '14
    Posts: 52

    offline

    My HDR Fox t2 is making an odd noise when it's been on for a while. It's a mild high pitched buzzing noise. The only thing that rectifies it is shutting it down and turning it back on.

    Has anyone else experienced this or can anyone suggest a solution, or is it a sign it's on its way out?

    Thanks

    Thu 6 Apr 2017 7:13:57 #1 |
  2. User has not uploaded an avatar

    fedman1

    special member
    Joined: Dec '13
    Posts: 113

    offline

    Could be one of several reasons:-

    1) An internal power supply component such as a transformer or inductor, on which the windings are resonating. A power off / on cycle can sometimes temporarily stop this.

    2) Hard disc drive dying.

    3) Noisy fan (if fitted).

    PLEASE NOTE if you power up the PVR with the lid off, there are very high voltages at certain points. DON'T TOUCH ANYTHING.

    Thu 6 Apr 2017 8:30:59 #2 |
  3. User has not uploaded an avatar

    GH80

    senior member
    Joined: Jul '14
    Posts: 52

    offline

    Ok thanks that's great

    Thu 6 Apr 2017 10:13:35 #3 |
  4. User has not uploaded an avatar

    royalpalmbay

    new member
    Joined: Jul '18
    Posts: 1

    offline

    Did you resolve this issue? My machine has started emitting a soft high pitched beep during playback and at the same time the playback freezes and then might start again, and at worst I have to switch the machine off. Was this what you were experiencing?

    Sat 14 Jul 2018 8:53:40 #4 |
  5. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,504

    offline

    royalpalmbay - 3 hours ago  » 
    My machine has started emitting a soft high pitched beep during playback and at the same time the playback freezes and then might start again, and at worst I have to switch the machine off.

    My guess would be that the hard drive is failing. Is it the original drive or a replacement?

    Sat 14 Jul 2018 12:35:24 #5 |

RSS feed for this topic

Reply

You must log in to post.