My Humax Forum » Freeview HD » HDR 1800T/2000T

Humax Portal Error 503 Service Unavailable

(15 posts)
  1. User has not uploaded an avatar

    rocksteady

    junior member
    Joined: Jul '14
    Posts: 9

    offline

    Humax 2000T. Tonight get Error Service Unavailable or continuous "Loading" andf spinning triangle. Checked internet access OK. Rebooted box twice. Is Humax Portal down?
    Ed

    Fri 17 Mar 2017 21:26:45 #1 |
  2. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 7,975

    offline

    Yep it would appear there is a problem with the portal server for HDR T2, 1800T, 2000T and Freesat products.

    Fri 17 Mar 2017 22:06:50 #2 |
  3. User has not uploaded an avatar

    rocksteady

    junior member
    Joined: Jul '14
    Posts: 9

    offline

    Thanks Barry. Sort of good to hear that I'm not an isolated victim. Await portal server reboot or whatever.
    Ed

    Sat 18 Mar 2017 11:00:11 #3 |
  4. richarddwelsh

    richarddwelsh

    new member
    Joined: Mar '17
    Posts: 1

    offline

    Hello,

    We've been getting the same error on our HDR-2000T for the past few days.

    Any idea if Humax are on the case with this? Should I ring them up?

    Richard

    Sun 19 Mar 2017 10:33:23 #4 |
  5. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 7,975

    offline

    Welcome to our Forum

    I'll advise Humax Towers first thing tomorrow.

    Edit:

    I've actually got the portal working on a 1800T by continually pressing the portal button, ignoring the 503 errors.

    Sun 19 Mar 2017 10:53:44 #5 |
  6. User has not uploaded an avatar

    SpiralGalaxy

    new member
    Joined: Mar '17
    Posts: 2

    offline

    Hi

    Same problem here with a 2000T. Tried continually pressing portal button to no avail ... maybe not continually enough!

    Stuart

    Sun 19 Mar 2017 18:11:02 #6 |
  7. User has not uploaded an avatar

    rocksteady

    junior member
    Joined: Jul '14
    Posts: 9

    offline

    OK I managed to get portal to load just once but repeated pressing the button as mentioned by Barry. But was just the once this afternnon, no despite many further attempts. Hope "Humax Towers" have had a nice weekend and get to fix portal server on Monday.
    Ed

    Sun 19 Mar 2017 18:48:22 #7 |
  8. User has not uploaded an avatar

    Cassgard

    new member
    Joined: Mar '17
    Posts: 1

    offline

    Not working on mine it has been down since 17/03/2017 I hope this is going to be rectified in the near future. HDR 2000t too.

    Sun 19 Mar 2017 21:00:31 #8 |
  9. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 7,975

    offline

    Appears to be working again now, have checked HDR T2/1800/2000T and freesat.

    Mon 20 Mar 2017 8:51:31 #9 |
  10. User has not uploaded an avatar

    philjtoh

    new member
    Joined: Mar '17
    Posts: 1

    offline

    Thanks Barry. I can confirm working here too (HDR 2000T) after several days of error 503.

    Mon 20 Mar 2017 9:30:28 #10 |

RSS feed for this topic

Reply »

You must log in to post.