Live TV Android app update, October 2017. « My Humax Forum

My Humax Forum » Freeview HD » FVP 4000T, FVP 5000T

Live TV Android app update, October 2017.

(8 posts)
  1. User has not uploaded an avatar

    billzebub2000

    junior member
    Joined: Aug '16
    Posts: 8

    offline

    So, a notification popped up on my phone on the evening of the 2nd. "Oh, an update. I wonder how they've improved it? Have they added series recording to it?". I let the app update, and quickly opened it. It instantly crashed. I rebooted the box. I rebooted my phone. The only thing that works on it are the TV Guide and Schedule menus. The Live TV and Recordings menus claim that the app "Cannot find my box", and to make sure my box and mobile are on the same network and to select CONNECT. Where and what is CONNECT? There's no button or menu that says CONNECT in the app! I'm using it on a Samsung S3 mini.

    Barry, have Humax temporarily disabled these features while they fix it?

    Wed 4 Oct 2017 11:35:45 #1 |
  2. Barry

    Barry

    Forum Owner
    Joined: Feb '11
    Posts: 8,734

    offline

    Tested this yesterday for another reason...all working fine on android phone and tablet.

    Try checking settings, my profile, in the app for registered device.

    Thu 5 Oct 2017 8:54:08 #2 |
  3. User has not uploaded an avatar

    Birdbrainuk

    member
    Joined: Jul '16
    Posts: 15

    offline

    Arrrrrrrr!!!!!!!!!

    Lure me in with an update. Great must have fixed the major issue.

    I try to connect as billzebub2000 above I do see a Connect button at the bottom. I tap it now another popup "Your device and Humax product should be connected to the same network" "OK" and back to the connect your box screen.

    So in short nothing has changed for me.

    I have the same issue with the remote app. They are on the same network. See image Huawei_P9 and FVP-4000T both listed.

    Remote app did work for a short time but I now can't connect again with the same issues.

    Attachments

    1. network_list.jpg (116.3 KB, 0 downloads) 1 year old
    Thu 5 Oct 2017 12:55:03 #3 |
  4. Barry

    Barry

    Forum Owner
    Joined: Feb '11
    Posts: 8,734

    offline

    Is the server function on the FVP definitely enabled?

    Thu 5 Oct 2017 13:48:11 #4 |
  5. User has not uploaded an avatar

    Birdbrainuk

    member
    Joined: Jul '16
    Posts: 15

    offline

    Just check and yes enabled. Tried disabling and re-enabling timer on and off.

    Still the same result.

    Thu 5 Oct 2017 19:09:06 #5 |
  6. REPASSAC

    REPASSAC

    special member
    Joined: Mar '11
    Posts: 3,739

    online

    Suggest you reboot router and then FVP.

    Thu 5 Oct 2017 19:34:02 #6 |
  7. User has not uploaded an avatar

    Birdbrainuk

    member
    Joined: Jul '16
    Posts: 15

    offline

    Sorry a bit late coming back to this but been away.

    Tried rebooting in a number of different sequences with no joy.

    Then last night wife wanted to watch a recording in bed (I have a video sender to the tv upstairs) I said I can't skip the adds as the remote app won't work but tried it anyway.

    And now it works.

    If only I knew what was different so I could fix it if it stops again.

    Tue 17 Oct 2017 12:48:37 #7 |
  8. User has not uploaded an avatar

    billzebub2000

    junior member
    Joined: Aug '16
    Posts: 8

    offline

    Sorry for the late reply. Tried rebooting everything. Uninstalling and reinstalling the app. Deleting and Re-registering the device on myhumax.net. Nothing seems to be working, except the tv guide and Schedule parts and the "connect" button is non-existent on my S3 mini. The network server is working fine as my VLC app is picking it up. Anyone have any other ideas?

    Tue 17 Oct 2017 23:11:59 #8 |

RSS feed for this topic

Reply

You must log in to post.