My Humax Forum » Freeview HD » FVP 4000T, 5000T

Netflix Stopped Working

(3 posts)
  1. User has not uploaded an avatar

    Erskine

    junior member
    Joined: Nov '21
    Posts: 5

    offline

    Netflix has just stopped working no my FVP 5000T. I have been using the app since getting the box about 4 weeks ago without problem and watched Netflix for 2 hours tonight without problem.

    However, when I tried to return to Netflix, nothing happens. The channel simply does not change. Trying to access directly from the remote button or through the players menu simply does not access Netflix.

    All other players are working. And Netflix can be obtained on the iPad Netflix app.

    Any ideas? I am new to this FVP, so it may be something obvious that is wrong here........ hopefully!

    | Wed 24 Nov 2021 22:19:53 #1 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 3,794

    offline

    Erskine - 10 mins ago  » 
    Any ideas? I am new to this FVP, so it may be something obvious that is wrong here........ hopefully!

    First thing I would try is put the Humax into standby and when the hard drive stops spinning, turn off the power, wait 10 seconds, the power the box up and see if the problem has gone.

    | Wed 24 Nov 2021 22:31:57 #2 |
  3. User has not uploaded an avatar

    Erskine

    junior member
    Joined: Nov '21
    Posts: 5

    offline

    Martin Liddle - 10 hours ago
    First thing I would try is put the Humax into standby and when the hard drive stops spinning, turn off the power, wait 10 seconds, the power the box up and see if the problem has gone.

    Thanks, Martin. Went to try what you suggested this morning. When I turned the set on, Netflix seems to be working. Slowly, but working.

    | Thu 25 Nov 2021 8:51:15 #3 |

RSS feed for this topic

Reply

You must log in to post.