Playing mp4 Media Freezes from QNAP Twonky Server « My Humax Forum

My Humax Forum » Freeview HD » FVP 4000T, FVP 5000T

Playing mp4 Media Freezes from QNAP Twonky Server

(3 posts)
  1. User has not uploaded an avatar

    davidrew

    senior member
    Joined: Feb '13
    Posts: 68

    offline

    I have been trying to play mp4 (720p) files using the media services on our 5000T from a QNAP NAS which uses the Twonky Media Server. The mp4 starts OK then freezes after a couple of minutes. If I play the same mp4 on our old 1000S Freesat Box using its media services it works abolutely fine.

    Both the 5000T and 1000S are hardwired to the LAN and the Twonky is not reporting any issues. All the IP addresses are fixed as they are issued by DHCP against MAC address.

    Anyone any ideas or is the Media software on the 5000T just a bit flakey?

    Thanks

    Fri 29 Jun 2018 10:50:59 #1 |
  2. User has not uploaded an avatar

    davidrew

    senior member
    Joined: Feb '13
    Posts: 68

    offline

    I'm bumping this one as the problem still persists.

    Any ideas?

    Thanks

    Tue 10 Jul 2018 23:05:37 #2 |
  3. User has not uploaded an avatar

    Faust

    special member
    Joined: Jun '13
    Posts: 1,371

    offline

    davidrew - 22 hours ago  » 
    I'm bumping this one as the problem still persists.
    Any ideas?
    Thanks

    Have you tried to access the file directly i.e. not using Twonky? I use a NAS for my media - Synology. However, I don't use the Synology app, I simply access the file directly searching the NAS folders from the TV.

    If you have a SMART tv then use that to search for the media on the NAS. I don't use any of my PVRs for NAS media.

    Wed 11 Jul 2018 21:48:43 #3 |

RSS feed for this topic

Reply

You must log in to post.