My Humax Forum » Freesat HD » FOXSAT HDR

Power Settings

(6 posts)
  1. User has not uploaded an avatar

    Calomax

    member
    Joined: Jan '12
    Posts: 43

    offline

    I believe Enabling "Automatic Standby" me,Es it go onto standby overnight, but I'm unsure what "Power Saving in Standby does. I have just enabled it but I'm not sure if that's the right setting.

    | Mon 28 Dec 2015 8:51:59 #1 |
  2. REPASSAC

    REPASSAC

    special member
    Joined: Mar '11
    Posts: 3,967

    offline

    Power saving in standby controls if the clock is displayed in standby. It costs a few watts to display it.

    | Mon 28 Dec 2015 9:11:56 #2 |
  3. User has not uploaded an avatar

    Calomax

    member
    Joined: Jan '12
    Posts: 43

    offline

    Thank you. So it doesn't boot up any quicker? If not then I'll disable it again because then I can see if it's recording when on standby.

    | Mon 28 Dec 2015 22:27:51 #3 |
  4. REPASSAC

    REPASSAC

    special member
    Joined: Mar '11
    Posts: 3,967

    offline

    Boot-up time is the same.
    Power saving in standby reduces standby power-consumption to <1w.

    | Tue 29 Dec 2015 7:39:18 #4 |
  5. User has not uploaded an avatar

    TimK2014

    junior member
    Joined: Jan '15
    Posts: 6

    offline

    If not then I'll disable it again because then I can see if it's recording when on standby.

    With 'power saving in standby' enabled the box will still wake up about 15 mins in advance and show the clock and then the 'REC' icon once it starts recording.

    | Thu 7 Jan 2016 12:01:44 #5 |
  6. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 13,596

    offline

    TimK2014 - 4 minutes ago  » 

    If not then I'll disable it again because then I can see if it's recording when on standby.

    With 'power saving in standby' enabled the box will still wake up about 15 mins in advance and show the clock and then the 'REC' icon once it starts recording.

    Only true if you use accurate recording. Manual reservations and using padding settings cause the box to wake up at the manually set time or the scheduled time adjusted by the start padding.

    | Thu 7 Jan 2016 12:08:00 #6 |

RSS feed for this topic

Reply

You must log in to post.