My Humax Forum » Freeview HD » FVP 4000T, FVP 5000T

Remote recording doesn't work?

(5 posts)
  1. User has not uploaded an avatar

    james_uk

    member
    Joined: Jun '13
    Posts: 35

    offline

    Hi, i can't seem to get remote recording to work.

    I first had a problem were i couldn't retrieve the registration code and it kept saying no connection even though the rest of the box was working with the internet.

    Humax said to do a reset of the box to fix this, which i did, and then a registration code did come through.

    So i set up the myhumax online on my laptop and also on my phone app, both do show my 5000t as the device they are using, however, when i set a program to record, it shows online as set to record but then when i look on the box after the 30 min interval update i have set, nothing is scheduled on the box to record.

    I went to register the humax box again to see if the code still comes up and its back to showing how it did prior to setting it up this time, so basically saying there’s no connection, but the rest of the box is connected to the internet.

    I'm getting a bit fed up now; all i have had is issues with this box from bad signal issues and ive never been able to get this remote recording working either which was something i was looking forward to having.

    Has anyone any thoughts on how to fix it? i don’t want to just keep resetting my box every time there’s an issue.

    Regards

    James

    Sat 7 Jul 2018 12:01:21 #1 |
  2. User has not uploaded an avatar

    JohnV

    junior member
    Joined: Apr '17
    Posts: 5

    offline

    I have the same problem my box sets recordings ok but if I use the app it goes into the schedule but the record symbol stays the dull red one with three dots and never changes to the bright red clock. The schedule noes not appear in the box. This use to always work. I get live tv and recordings via the app ok. I intend emailing Humax later and see if I get a response

    Mon 9 Jul 2018 20:35:43 #2 |
  3. gfitzger

    gfitzger

    member
    Joined: Nov '16
    Posts: 11

    offline

    Remote recording had worked flawlessly for me since I got my 4000T 18 months ago, but I have experienced exactly the same symptoms as both previous posters over the past few weeks.

    Fri 13 Jul 2018 11:09:14 #3 |
  4. gfitzger

    gfitzger

    member
    Joined: Nov '16
    Posts: 11

    offline

    Although I just tried setting up a remote recording today and it seems to have worked OK (the "State" symbol on https://www.myhumax.net/TVGuide/MySchedule has transitioned from the three dots to the red clock). So either the problem has been resolved or it's intermittent.

    Fri 13 Jul 2018 12:36:08 #4 |
  5. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 8,669

    offline

    Two timers set as tests (via android app) 10 minutes ago have appeared in schedule listing on FVP 5000T.

    Fri 13 Jul 2018 14:19:53 #5 |

RSS feed for this topic

Reply

You must log in to post.