My Humax Forum » Freeview HD » HDR 1800T, 2000T

Remote replaced but still non responsive

(5 posts)
  1. User has not uploaded an avatar

    ronin4

    junior member
    Joined: Jul '14
    Posts: 5

    offline

    Hi all Ive had my 2000T for 4 years now, a few weeks ago the remote stopped responding, only randomly, I tried taking out batteries and discharging but in the end I just went and bought a replacement, identical RM-I09.

    Problem is I have the same issue
    Anyone know if theres something else I could try?
    If I do a Factory Reset I will lose all my recordings wont I ?

    Any help much appreciated thanks

    | Fri 17 Aug 2018 9:00:11 #1 |
  2. REPASSAC

    REPASSAC

    special member
    Joined: Mar '11
    Posts: 4,101

    offline

    Try resetting the code set used by the remote and TV.
    see https://myhumax.org/forum/topic/multi-code-function-hdhdr-remote

    | Fri 17 Aug 2018 9:17:07 #2 |
  3. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,442

    offline

    Resetting to factory defaults does not affect your existing recordings, just deletes the recording schedule (photograph it first) and changes any settings you may have changed from defaults (eg Power Saving Box Volume etc)

    | Fri 17 Aug 2018 9:30:32 #3 |
  4. User has not uploaded an avatar

    ronin4

    junior member
    Joined: Jul '14
    Posts: 5

    offline

    cheers guys will them a go tomorrow

    | Fri 17 Aug 2018 9:31:37 #4 |
  5. User has not uploaded an avatar

    ronin4

    junior member
    Joined: Jul '14
    Posts: 5

    offline

    So far so good Did a factory reset and changed control number from 1 to 2. Straight away I notice that turning the humax off is instant instead of being able to count to 5 before it powered off.
    Not been able to use it too much, but one of the two, or maybe both lol, seem to have worked
    Thanks again:)

    | Fri 24 Aug 2018 10:06:21 #5 |

RSS feed for this topic

Reply

You must log in to post.