My Humax Forum » Freeview HD » FVP 4000T, 5000T

Standby problem: 5000T

(3 posts)
  1. User has not uploaded an avatar

    ste

    new member
    Joined: Sep '22
    Posts: 2

    offline

    Hi all,
    I've just acquired a s/h 5000T, which I'm very happy with. Just one problem -- when left overnight on standby I can't get it to wake up next day (LED remains red) and have to unplug and reboot. Once this is done, it's fine and will go into standby and wake up as normal. I initially had the power management settings set to on, but these are now off and it still behaves the same. I set to factory condition when bought and have also reloaded the firmware (latest, from 1/2021). This looks to me like an odd problem. Is it something to do with anything the unit does or downloads overnight (epg?) or just the number of hours it sits in standby?

    I also read a post on the forum commenting on the very low standby consumption of PVRs. Might it relate to this?

    Any ideas much appreciated.

    | Thu 8 Sep 2022 12:41:08 #1 |
  2. User has not uploaded an avatar

    EEPhil

    special member
    Joined: Oct '14
    Posts: 208

    offline

    Mine often does the same. Occasionally it crashed when starting a timer recording from standby.
    I resorted to using a power on timer before I'd normally switch on (5am). This usually allows me access when I want it. You could leave the Humax on permanently, but it may still crash and will waste energy.
    I doubt Humax will solve the problem as the 5000T seems to have been abandoned by Humax.

    | Fri 9 Sep 2022 8:28:00 #2 |
  3. User has not uploaded an avatar

    ste

    new member
    Joined: Sep '22
    Posts: 2

    offline

    OK, a bit glitchy, then. Good idea about a timer- thanks.

    | Sun 11 Sep 2022 12:49:49 #3 |

RSS feed for this topic

Reply

You must log in to post.