My Humax Forum » Freeview HD » FVP 4000T

switching on after recording

(6 posts)
  1. User has not uploaded an avatar

    thegenegenie

    new member
    Joined: Apr '17
    Posts: 4

    online

    Hello all, first time poster so apologies if this has been covered before, had my 4000t set up a week now and it's been fine except it sometimes comes out of standby about 5/10 minutes after a timed recording has finished, at first I thought it might be my Sky remote that was switching it on. Is this a known thing with these units?

    Thu 20 Apr 2017 15:21:30 #1 |
  2. aciddad

    aciddad

    senior member
    Joined: Jun '12
    Posts: 72

    offline

    Welcome to the forum.

    Check what version software you have. It should be 1.01.57 or the newest 1.02.13. I had this problem on an earlier version. For me it was responding to other remotes.

    David.

    Fri 21 Apr 2017 11:59:07 #2 |
  3. User has not uploaded an avatar

    thegenegenie

    new member
    Joined: Apr '17
    Posts: 4

    online

    Hello David, software version is 1.01.57, after a wee bit further messing around with the unit it's definitely not that it's responding to other remotes, I have noticed that it doesn't boot up as often if I don't have it tuned in to the channel that I'm recording, but otherwise between 5 and 15 minutes after a timed recording ends it boots up.

    Sat 22 Apr 2017 13:02:36 #3 |
  4. aciddad

    aciddad

    senior member
    Joined: Jun '12
    Posts: 72

    offline

    It may well be a fault then. I would look into getting it replaced.

    David.

    Sat 22 Apr 2017 13:38:28 #4 |
  5. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 7,472

    offline

    Is the unit actually booting to on i.e. blue LED lit, or just changing inputs on TV?

    Sat 22 Apr 2017 14:43:42 #5 |
  6. User has not uploaded an avatar

    thegenegenie

    new member
    Joined: Apr '17
    Posts: 4

    online

    Hello Barry, it's booting to on, blue led, not changing inputs or anything.

    Sat 22 Apr 2017 15:18:32 #6 |

RSS feed for this topic

Reply

You must log in to post.