My Humax Forum » Freesat HD » FOXSAT HDR

TV guide find function not working

(4 posts)
  1. User has not uploaded an avatar

    Cathyy

    new member
    Joined: Jan '13
    Posts: 1

    offline

    I have a fox sat humax box which is about 3 years old and has worked well however since yesterday the find function in the TV guide is not working. Once I have entered the keyword and it starts searching the machine decides to reboot itself. If I am watching a recording at the time it does not save where I was and goes back to the beginning! Any suggestions? I have tried retuning! It is not a real disaster just a nuisance!,

    | Wed 30 Jan 2013 17:45:50 #1 |
  2. Barry

    Barry

    senior admin
    Joined: Feb '11
    Posts: 10,772

    offline

    Welcome to the Forum

    The find function problem was spotted today by another user, and confirmed by members of this Forum.

    The issue has been highlighted to Humax Towers.

    Initial investigations may point to an invalid character in the EPG data, freesat have been informed.

    As you mention recordings in your post I assume you have the Foxsat HDR, and will therefore move this thread to correct area later - Admin Edit: Done.

    | Wed 30 Jan 2013 18:10:57 #2 |
  3. Barry

    Barry

    senior admin
    Joined: Feb '11
    Posts: 10,772

    offline

    Update as I have been reading reports in other places.

    1. Reports of EPG freezing - If users mean once in guide it appears to freeze with 'receving programme information' then carry out a freesat tune but do not save the result, this will force an EPG reload next time you press guide.

    2. If your unit is rebooting when using the 'find' function, then do the same ie a freesat retune and do not save the result, again this to refresh the EPG and hopefully clear the invalid character that appears to have caused the problem.

    For info, the reboot issue using find function cleared for me yesterday.

    | Sat 2 Feb 2013 10:37:44 #3 |
  4. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,442

    offline

    I can confirm epg search on Foxsat is working OK for me now.

    | Sat 2 Feb 2013 10:45:29 #4 |

RSS feed for this topic

Reply

You must log in to post.