My Humax Forum » Freeview HD » FVP 4000T

Viewing Media Files on FVP 4000T

(10 posts)
  1. User has not uploaded an avatar

    heath5372

    member
    Joined: Dec '16
    Posts: 10

    offline

    My 4000T 'sees' my PC and my PC 'sees' my 4000T as a network device but I am not able to view or play any of my PC media files via my 4000T. What do I need to do??

    Thu 5 Jan 2017 19:33:00 #1 |
  2. Barry

    Barry

    administrator
    Joined: Feb '11
    Posts: 7,473

    offline

    What is the software operating system on your PC?

    Thu 5 Jan 2017 19:47:13 #2 |
  3. User has not uploaded an avatar

    heath5372

    member
    Joined: Dec '16
    Posts: 10

    offline

    windows 10 64 bit

    Thu 5 Jan 2017 21:27:53 #3 |
  4. User has not uploaded an avatar

    damian

    special member
    Joined: Jan '12
    Posts: 597

    offline

    heath5372 - 6 hours ago  » 
    My 4000T 'sees' my PC and my PC 'sees' my 4000T as a network device but I am not able to view or play any of my PC media files via my 4000T. What do I need to do??

    Do you have the media server running?

    http://windowsreport.com/configure-dlna-server-windows-10/

    If you can double check it's working first with another device that would normally work as a client, i.e. another laptop, tablet etc.

    The server and media may take a while to populate over the network. Also when playing back on the fvp4000t, when you choose something to view you'll get a static play screen for around 10 seconds and possibly a completley blank screen after for 20 - 30 seconds before play starts. Don't assume it's not working, wait a short while
    let us know how you get on

    Fri 6 Jan 2017 2:21:23 #4 |
  5. User has not uploaded an avatar

    heath5372

    member
    Joined: Dec '16
    Posts: 10

    offline

    Took me a while but solved - I needed to make the fvp4000t as a PC Network Device a member of my HomeGroup and allow it there to access the PC's photo, music and video files.
    Thanks for responding.

    Tue 10 Jan 2017 14:11:09 #5 |
  6. User has not uploaded an avatar

    J_Oz

    special member
    Joined: Oct '15
    Posts: 158

    offline

    heath5372 - 22 hours ago  » 
    Took me a while but solved - I needed to make the fvp4000t as a PC Network Device a member of my HomeGroup and allow it there to access the PC's photo, music and video files.
    Thanks for responding.

    Hi, I have been attempting to get this to work for a while. Can you let us know how you got the FVP to become a member of the homegroup? Steps would be great. My PC is on WLAN.

    Thanks in advance.

    Wed 11 Jan 2017 13:09:25 #6 |
  7. User has not uploaded an avatar

    heath5372

    member
    Joined: Dec '16
    Posts: 10

    offline

    First make sure your 4000t is shown as a Network Location when you click on This PC in Explorer.

    Then go to link:
    http://www.windowscentral.com/how-setup-and-manage-windows-10-homegroup-local-network

    and work your way down it (bits you need depends if you already have a Home Group or not).
    When you get to:"How to change your HomeGroup media streaming options" section this will take you through setting up your 4000T to share files within your PC HomeGroup.

    Then you should be there.

    Come back if any problems

    Fri 13 Jan 2017 11:51:12 #7 |
  8. User has not uploaded an avatar

    J_Oz

    special member
    Joined: Oct '15
    Posts: 158

    offline

    Thanks for the reply.
    I spent a few hours yesterday working on this but to no avail.
    I do see the FVP media server under network locations on the PC and it shows under other libraries within WMP.
    WMP does not show under Media on the FVP. Streaming options are set.
    Plex media server does show under Media on the FVP.
    The FVP does not show in the Homegroup in File Explorer.
    I tried both LAN and WLAN connections to the PC.

    Sat 14 Jan 2017 10:28:17 #8 |
  9. User has not uploaded an avatar

    heath5372

    member
    Joined: Dec '16
    Posts: 10

    offline

    I think you need to have your media files in the PC default folders and then subfolders of Music, Photos, Videos. WMP won't show but you should be able to see 'Your PC Name' on the FVP.
    You need to get the FVP into your Homegroup in order to share your files. Go Control Panel>Network and Internet>HomeGroup and click on "Allow all devices on this network such as TVs and games consoles to play my shared content". Then authorise the files you want to share.

    Tue 17 Jan 2017 15:05:09 #9 |
  10. User has not uploaded an avatar

    J_Oz

    special member
    Joined: Oct '15
    Posts: 158

    offline

    Thanks Heath.
    I've tried that but still no success. I've also lodged a query with MS. Very odd that Plex shows up but not my PC. I can also cast to the FVP via WMP.

    Fri 20 Jan 2017 8:32:42 #10 |

RSS feed for this topic

Reply

You must log in to post.