My Humax Forum » Freesat HD » FOXSAT HDR

Will not transfer data to USB

(5 posts)
  1. User has not uploaded an avatar

    g6lymat9

    new member
    Joined: Jun '21
    Posts: 3

    offline

    Hi. Using the OPT+ on the remote control does show the File Manager in the setting options? I want to use the copy feature to send a program to the USB port on the recorder. It's a feature I have used in the past, a long time ago, with the help of a telephone conversation with Humax at that time. After many attempts and with the USB being recognized by the recorder I am at a total loss. Can anyone help.

    | Mon 7 Jun 2021 12:47:48 #1 |
  2. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,381

    offline

    You need to first tell the Foxsat where to send the file to before locating the file.

    https://www.avforums.com/threads/humax-foxsat-hdr-copying-to-usb.892077/post-8529058

    | Mon 7 Jun 2021 13:20:17 #2 |
  3. User has not uploaded an avatar

    g6lymat9

    new member
    Joined: Jun '21
    Posts: 3

    offline

    Hi again
    Thanks for your reply, but the link did not seem to show a direct path to finding the file manager. The options pop up window after the USB is plugged in and recognized contains the following.

    A large portion containing the channel that's currently on, it's program title, together with it's freesat frequency.

    Underneath in a yellow background is favourites group with boxes 1 to 5

    Below that is LOCK and then below that is
    DELETE.

    Unless HUMAX updates have altered the way the file manager can be displayed which is now not in keeping the manual, then I am at a loss as to how to get to the copy feature.

    Regards David

    | Wed 9 Jun 2021 18:19:45 #3 |
  4. Luke

    Luke

    special member
    Joined: Apr '11
    Posts: 1,252

    offline

    g6lymat9 - 41 mins ago  » 
    Hi again
    Thanks for your reply, but the link did not seem to show a direct path to finding the file manager. The options pop up window after the USB is plugged in and recognized contains the following.

    Looking at the link (and also a screenshot that some how an internet search came up with) the pop-up you describe is just for confirming that the USB has been recognised.

    My understanding is that once the USB is recognised, and the pop-up dismissed, then you can use the Media button and then OPT+ and select the File Manager option.

    Then with the file manager displayed the sequence of actions is:
    1/ On the right hand side open the USB's top folder and optionally navigate to a sub-folder if that is where you want to copy to;
    2/ Then on the left hand side move the focus to the programme that you want to copy;
    3/ The green button should now be available to start the copy

    | Wed 9 Jun 2021 19:17:19 #4 |
  5. User has not uploaded an avatar

    g6lymat9

    new member
    Joined: Jun '21
    Posts: 3

    offline

    Hi Luke
    Thank you for the information it was a bit difficult but I got there in the end. I now know why I did the talk through with Humax all those years ago when I first bought the system. Thanks again,

    | Thu 10 Jun 2021 21:03:54 #5 |

RSS feed for this topic

Reply

You must log in to post.