My Humax Forum » Freesat HD » HDR 1000, 1010, 1100S

1000S Playback Problem

(5 posts)
  1. User has not uploaded an avatar

    DaveE

    senior member
    Joined: Feb '16
    Posts: 57

    offline

    I was wondering if anyone had come across this on a HDR1000S pvr where when watching a recording all of a sudden the screen goes blank for about 10 seconds and then the current tuned programme appears with the TV guide showing as well. If I go back into recordings I can start to watch the recording again from the resume position. This has happened about three times in the last three months. It hasn't been a great inconvenience but was just wondering if anyone else has had this experience?

    Mod Edit: Moved to Correct forum

    | Tue 22 Mar 2016 18:44:24 #1 |
  2. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 14,442

    offline

    Not something I have ever seen when using my 1000S (which incidentally is one of the first available), so it's much used.

    | Tue 22 Mar 2016 22:13:32 #2 |
  3. User has not uploaded an avatar

    Pollensa1946

    special member
    Joined: Sep '12
    Posts: 1,171

    offline

    I also purchased mine in the first month of release, Oct 2012. Never had that problem. Could be a disk problem. I would try a factory reset and if not fixed then if you're prepared to lose all recordings try reformatting the disk.

    | Tue 22 Mar 2016 23:02:17 #3 |
  4. User has not uploaded an avatar

    DaveE

    senior member
    Joined: Feb '16
    Posts: 57

    offline

    Thank you for the replies,will try a factory reset first.I've had the box since November 2014 and the problem started about beginning of January,will try as you suggest, a factory rest only delets the scheduled programmes if I remember so will take a photo before doing so, once again thank you.

    | Wed 23 Mar 2016 0:06:57 #4 |
  5. User has not uploaded an avatar

    DaveE

    senior member
    Joined: Feb '16
    Posts: 57

    offline

    Thanks guys,did a factory default this morning and will see how this goes. If it persists may give Humax a ring as it is still under the two year warranty.

    | Wed 23 Mar 2016 10:29:32 #5 |

RSS feed for this topic

Reply

You must log in to post.