My Humax Forum » Freeview HD » Aura UHD

APPS Long Press Now Shows No Apps

(3 posts)
  1. davidrew


    special member
    Joined: Feb '13
    Posts: 273


    I use the long press on the APPS remote button to quick access apps like iPlayer, VLC and YouTube.

    Went to use it a couple of days ago and there is still an Apps box but with no apps in it. I've used iPlayer since but it's not re-populated.

    Only think I can think of is I did download ITVX, then found it's not supported, then deleted it. Wonder if that messed the Apps shortcut up?

    Anyone else lost their long APPS press apps list?


    | Tue 29 Nov 2022 16:55:22 #1 |
  2. User has not uploaded an avatar


    special member
    Joined: Mar '17
    Posts: 333


    Never used that feature as I have my Apps ordered how I want them, but tried it and the recents are fully populated.

    | Tue 29 Nov 2022 19:09:53 #2 |
  3. User has not uploaded an avatar


    senior member
    Joined: Apr '21
    Posts: 74


    The long press to a cess recent app has always worked for me.

    I'd try a reboot....

    I assume you have it enabled still in Settings > Channel and Broadcast > Long Pressing the Apps key?

    | Tue 29 Nov 2022 19:42:34 #3 |

RSS feed for this topic


You must log in to post.