My Humax Forum » Freeview HD » Aura UHD

Aura not starting up, flashing guide

(8 posts)
  1. Paul Bton

    Paul Bton

    special member
    Joined: Mar '18
    Posts: 217

    offline

    Went to wake Aura up from standby with remote. Got a black screen with occasional flashes of the Android home page. Tried unplugging and waiting and restarting three times.

    | Sun 25 Jul 2021 23:13:46 #1 |
  2. Paul Bton

    Paul Bton

    special member
    Joined: Mar '18
    Posts: 217

    offline

    I swapped hdmi inputs and now it works. Needed Hdmi reset. But why does it suddenly not want to work on HDMI 1?

    | Mon 26 Jul 2021 0:01:22 #2 |
  3. User has not uploaded an avatar

    phlppip

    senior member
    Joined: Sep '16
    Posts: 95

    offline

    I get the flashing guide issue when I press the guide or recordings button as soon as it boots up as opposed to giving it 20 seconds or so to finish booting up properly and its bloody annoying.

    | Mon 26 Jul 2021 12:02:11 #3 |
  4. Paul Bton

    Paul Bton

    special member
    Joined: Mar '18
    Posts: 217

    offline

    phlppip - 1 day ago  » 
    I get the flashing guide issue when I press the guide or recordings button as soon as it boots up as opposed to giving it 20 seconds or so to finish booting up properly and its bloody annoying.

    Was the screen black in between the flashes of guide? If so it might be the hdmi needs to be reset, by unplugging and re-plugging and restarting. That’s what it was with mine. Apparently a problem with some 4K TVs. Also I gather TV needs to be turned on first before Aura.

    | Tue 27 Jul 2021 21:38:13 #4 |
  5. Paul Bton

    Paul Bton

    special member
    Joined: Mar '18
    Posts: 217

    offline

    phlppip - 1 day ago  » 
    I get the flashing guide issue when I press the guide or recordings button as soon as it boots up as opposed to giving it 20 seconds or so to finish booting up properly and its bloody annoying.

    I wonder if it’s something to do with the guide needing to populate? But it flashes on and off? As you say it needs a few seconds for Android to finish setting up maybe. I will try reproducing on mine.

    | Tue 27 Jul 2021 21:45:24 #5 |
  6. User has not uploaded an avatar

    phlppip

    senior member
    Joined: Sep '16
    Posts: 95

    offline

    Paul Bton - 9 hours ago  » 

    phlppip - 1 day ago  » 
    I get the flashing guide issue when I press the guide or recordings button as soon as it boots up as opposed to giving it 20 seconds or so to finish booting up properly and its bloody annoying.

    I wonder if it’s something to do with the guide needing to populate? But it flashes on and off? As you say it needs a few seconds for Android to finish setting up maybe. I will try reproducing on mine.

    I have found that it just needs a little time, it's not just the guide that flashes so does the list of recordings too.

    | Wed 28 Jul 2021 7:35:54 #6 |
  7. Paul Bton

    Paul Bton

    special member
    Joined: Mar '18
    Posts: 217

    offline

    phlppip - 2 hours ago  » 

    Paul Bton - 9 hours ago  » 

    phlppip - 1 day ago  » 
    I get the flashing guide issue when I press the guide or recordings button as soon as it boots up as opposed to giving it 20 seconds or so to finish booting up properly and its bloody annoying.

    I wonder if it’s something to do with the guide needing to populate? But it flashes on and off? As you say it needs a few seconds for Android to finish setting up maybe. I will try reproducing on mine.

    I have found that it just needs a little time, it's not just the guide that flashes so does the list of recordings too.

    I don’t get that happening on mine even in the first 5 seconds. Have tried a reset of the Aura?

    | Wed 28 Jul 2021 9:54:05 #7 |
  8. Paul Bton

    Paul Bton

    special member
    Joined: Mar '18
    Posts: 217

    offline

    Paul Bton - 6 mins ago  » 

    phlppip - 2 hours ago  » 

    Paul Bton - 9 hours ago  » 

    phlppip - 1 day ago  » 
    I get the flashing guide issue when I press the guide or recordings button as soon as it boots up as opposed to giving it 20 seconds or so to finish booting up properly and its bloody annoying.

    I wonder if it’s something to do with the guide needing to populate? But it flashes on and off? As you say it needs a few seconds for Android to finish setting up maybe. I will try reproducing on mine.

    I have found that it just needs a little time, it's not just the guide that flashes so does the list of recordings too.

    I don’t get that happening on mine even in the first 5 seconds. Have you tried a reset of the Aura?

    | Wed 28 Jul 2021 10:00:24 #8 |

RSS feed for this topic

Reply

You must log in to post.