My Humax Forum » Freeview HD » Aura UHD

Certain apps launch to a black screen and won't lo

(2 posts)
  1. User has not uploaded an avatar

    Lee Morris

    new member
    Joined: Nov '21
    Posts: 2

    offline

    I recently purchased and set up an Aura 4k box for my grandparents. Everything worked at the time, as I had signed in to all the catch up players and set up accounts on each one.
    I'm visiting them and I've noticed BBC iPlayer, ITV hub, all 4 and 5 on demand aren't work. I select the app and it instantly goes to a black screen. I've left it for minutes and nothing happens. Funny thing is though, Disney+, Amazon Prime Video and AppleTV all load fine. So it seems all the UK based catch up players have the issue.

    I've tried uninstalling and reinstalling the apps but the exact same thing happens.

    Has anyone else had this issue?

    | Wed 4 May 2022 10:47:52 #1 |
  2. User has not uploaded an avatar

    jlmj2009

    senior member
    Joined: Apr '21
    Posts: 57

    offline

    This is probably no use to you but I just used all the catch up channels you mentioned above and they all worked fine and always have. The Aura is far from trouble free in my experience, but never had issues with the catch up channels.

    Have you tried going back a day in the guide and playing some content from yesterday?

    You're not doing any ad blocking or content blocking at you're gateway. Assume not but I don't know why else it might fail.

    I assume the content works if you stream from the apps on your mobile device?

    I'm not aware of setting anything up.on the Aura, they've always just worked.

    Maybe a reboot night help?

    | Wed 4 May 2022 14:05:29 #2 |

RSS feed for this topic

Reply

You must log in to post.