My Humax Forum » Freeview SD » PVR 9150T, 9200T, 9300T

file transfer problem 9200T

(3 posts)
  1. User has not uploaded an avatar

    stebowden

    new member
    Joined: Jul '17
    Posts: 4

    offline

    when I try to make a transfer using humax 1.15-win32 I enter 'x' for file transfer then 'a' to tranfer a video it comes up with 'error retrieving host directory contents for 'C:\humax videos\'!
    However if 'L' is entered in place of 'x' it displays the file list
    thank you in anticipation. Steve

    Tue 29 Jan 2019 18:01:15 #1 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 2,742

    offline

    stebowden - 13 minutes ago  » 
    when I try to make a transfer using humax 1.15-win32 I enter 'x' for file transfer then 'a' to tranfer a video it comes up with 'error retrieving host directory contents for 'C:\humax videos\'!
    However if 'L' is entered in place of 'x' it displays the file list

    Can I confirm, are you using humaxrw? Are you trying to tansfer a file from the Humax to the PC or PC to Humax? Where are you getting 'a' to transfer a video from?

    Tue 29 Jan 2019 18:16:09 #2 |
  3. User has not uploaded an avatar

    stebowden

    new member
    Joined: Jul '17
    Posts: 4

    offline

    I now seem to have solved the problem. The badly worded error message should be saying unable to find the receiving file in the computer not the host. Once I created a new file in C called humax videos it works. The receiving file was in C:\ my documents so it could not find it. The fact that it would not put up the file list also misleads one into thinking the humax is the problem when it clearly was not. What a brilliant machine the 9150 is. Still going strong on its third HDD drive having worn the previous 2 out and thanks to the brilliant program writers of the transfer file and dead HDD video retrieval program.

    Wed 30 Jan 2019 12:53:33 #3 |

RSS feed for this topic

Reply

You must log in to post.