My Humax Forum » Freeview SD » PVR 9150T, 9200T, 9300T

Topic — Add New » Read
  The 9200 --:-- clock problem. (10 years ago, 56 posts, 25074 views)
Started by: Biggles with 23 posters
latest post by
Biggles
2 years ago
  Remote control has stopped working - unit failing to respond. (9 years ago, 371 posts, 112847 views)
Started by: wheatey with 98 posters
latest post by
BrunoMills
3 years ago
9300 failure to boot up (1 mnth ago, 5 posts, 76 views)
Started by: Chris_F with 2 posters
latest post by
Chris_F
1 mnth ago
Transfer from 9300T to computer or Aura (1 mnth ago, 6 posts, 109 views)
Started by: Helena with 2 posters
latest post by
Martin Liddle
1 mnth ago
PVR-9200T and Ubuntu 20.04 (1 mnth ago, 3 posts, 101 views)
Started by: bobcoup with 3 posters
latest post by
Biggles
1 mnth ago
Some functions not working with HDMI (2 mnths ago, 4 posts, 122 views)
Started by: Royston with 3 posters
latest post by
Martin Liddle
2 mnths ago
Some functions not working with HDMI (5 mnths ago, 13 posts, 383 views)
Started by: Royston with 4 posters
latest post by
Martin Liddle
5 mnths ago
Manual (5 mnths ago, 3 posts, 127 views)
Started by: Pwinceth with 3 posters
latest post by
Martin Liddle
5 mnths ago
9300 Sometimes Forgets Scheduled Programs (7 mnths ago, 7 posts, 212 views)
Started by: TerryP with 3 posters
latest post by
Biggles
6 mnths ago
humaxrw view recordings on pc (7 mnths ago, 12 posts, 400 views)
Started by: ford01 with 2 posters
latest post by
ford01
7 mnths ago
PVR-9300T was rebooting - now just goes to standby (8 mnths ago, 38 posts, 730 views)
Started by: jons1.smith with 2 posters
latest post by
jons1.smith
8 mnths ago
PVR-9200T 1.00.23 software download? (7 years ago, 29 posts, 7441 views)
Started by: robgsr with 12 posters
latest post by
Erich
8 mnths ago
View via hdmi lead (9 mnths ago, 17 posts, 389 views)
Started by: guygrand with 5 posters
latest post by
guygrand
9 mnths ago
9300t, issues resolved (11 mnths ago, 1 posts, 223 views)
Started by: RobM with no replies
latest post by
RobM
11 mnths ago
9300t, lost recordings (11 mnths ago, 7 posts, 258 views)
Started by: RobM with 2 posters
latest post by
RobM
11 mnths ago
Copying from the hard drive of a PVR-9300T (11 mnths ago, 3 posts, 268 views)
Started by: HyFy with 2 posters
latest post by
HyFy
11 mnths ago
Scheduled recording stop on the hour/half hour (11 mnths ago, 1 posts, 171 views)
Started by: philm with no replies
latest post by
philm
11 mnths ago
Loss of sound query (1 year ago, 2 posts, 215 views)
Started by: Chorlton with no replies
latest post by
Chorlton
12 mnths ago
RCA to HDMI (1 year ago, 3 posts, 221 views)
Started by: fluffy54 with 2 posters
latest post by
fluffy54
1 year ago
PVR recommendations with Scart and HDMI inputs (1 year ago, 13 posts, 718 views)
Started by: Chorlton with 5 posters
latest post by
Chorlton
1 year ago
Lost the 'Record' option on Humax PVR 9300T (1 year ago, 5 posts, 331 views)
Started by: Chorlton with 3 posters
latest post by
Chorlton
1 year ago
Picture and sound jumping on some recordings (3 years ago, 20 posts, 5209 views)
Started by: Jack333 with 10 posters
latest post by
NhOldBoy
1 year ago

New Topic in this Forum

You must log in to post.