My Humax Forum » Freeview HD » Aura UHD

Filezilla won't connect

(5 posts)
  1. Geoff_W

    Geoff_W

    special member
    Joined: Jul '16
    Posts: 127

    offline

    After working for many months, today Filezilla won't connect to my Aura; I get the dreaded ECONNREFUSED error.

    Nothing has changed in my setup that I'm aware of. The Aura is connecting to my router via Powerlines and all the expected apps are working (iPlayer, Guide catchup etc.). The Filezilla settings are exactly as before (I have screen grabs of them) and the Aura 'Record & Share' settings are identical (again, I have screen grabs). So I'm at a loss to know what the problem is.

    Any suggestions gratefully accepted...

    Edit: The Aura app won't show my schedule although it happily shows the recordings.

    | Mon 21 Nov 2022 15:46:29 #1 |
  2. Geoff_W

    Geoff_W

    special member
    Joined: Jul '16
    Posts: 127

    offline

    I've done a bit more investigation. AngryIP shows the Aura active on port 2323 as expected and is also on the correct router IP address. I found that 'Allow Anonymous' was active, so turned that off but it made no difference. After changing that setting, should I have rebooted the Aura or done a power cycle?

    One thing I forgot to mention. Since I last used Filezilla I have updated my laptop's OS to Windows 11. Could it be there is something different there? Also, I noticed that I can no longer see the Aura in 'This PC' or 'Network'.

    | Tue 22 Nov 2022 16:30:15 #2 |
  3. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,149

    offline

    Geoff_W - 30 mins ago  » 
    I've done a bit more investigation. AngryIP shows the Aura active on port 2323 as expected and is also on the correct router IP address. I found that 'Allow Anonymous' was active, so turned that off but it made no difference. After changing that setting, should I have rebooted the Aura or done a power cycle?

    Only one way to find out and that is to reboot the Aura.

    One thing I forgot to mention. Since I last used Filezilla I have updated my laptop's OS to Windows 11. Could it be there is something different there? Also, I noticed that I can no longer see the Aura in 'This PC' or 'Network'.

    On a Windows 11 computer I can access the Aura with Filezilla and I can see the Aura in 'This PC' and 'Network'.

    | Tue 22 Nov 2022 17:04:56 #3 |
  4. User has not uploaded an avatar

    desm52

    member
    Joined: Nov '21
    Posts: 33

    offline

    Geoff_W - 3 hours ago  » 
    One thing I forgot to mention. Since I last used Filezilla I have updated my laptop's OS to Windows 11. Could it be there is something different there? Also, I noticed that I can no longer see the Aura in 'This PC' or 'Network'.

    It might be an issue with the firewall on Windows 11. If your network type is set to Public the firewall rules are more restrictive as it treats the network as potentiality unsafe. Worth checking what your network is set to and change to private if it is public.

    https://winaero.com/how-to-make-network-private-or-public-in-windows-11/

    | Tue 22 Nov 2022 19:49:04 #4 |
  5. Geoff_W

    Geoff_W

    special member
    Joined: Jul '16
    Posts: 127

    offline

    Thank you all for your very helpful advice. Filezilla is now working properly and currently uploading files as I type.

    The fundamental problem was caused by 'Allow Anonymous' being set to On. The subsequent problem was caused by me being stupid by not rebooting/power cycling the Aura. At my age you would think that I should have learned by now that "Switch it off and back on" or "Reboot the damned thing" are tenets to live by.

    | Wed 23 Nov 2022 14:47:01 #5 |

RSS feed for this topic

Reply

You must log in to post.