My Humax Forum » Freeview HD » FVP 4000T, 5000T

Humax/Samsung remotes keep turning everything off?

(9 posts)
  1. User has not uploaded an avatar

    james_uk

    senior member
    Joined: Jun '13
    Posts: 52

    offline

    Hi, I have a Humax 5000T and a Samsung KS8000 TV, the issue i am having is that when i turn everything on, i will then press the guide button (can be on either remote because Samnsungs remote can control the humax too).

    But sometimes when i press it on either remote, everything goes off as if i had pressed the standby button.

    I have tried making the Humax remote use a different channel but the same thing happen.

    Does anyone know what the problem might be or how i fix it as its really annoying.

    Thanks

    James

    Mon 26 Aug 2019 20:32:18 #1 |
  2. User has not uploaded an avatar

    john1

    special member
    Joined: May '17
    Posts: 113

    offline

    You need to turn off the Samsung Link for the Humax on the Samsung control for everything connected through the HDMI link.

    Mon 26 Aug 2019 21:47:04 #2 |
  3. User has not uploaded an avatar

    james_uk

    senior member
    Joined: Jun '13
    Posts: 52

    offline

    How do i do that sorry?

    Tue 27 Aug 2019 16:40:44 #3 |
  4. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 10,441

    offline

    james_uk - 2 hours ago  » 
    How do i do that sorry?

    Using the TV remote control look for the menu option that controls the Samsung Link (CEC) control and turn it off. Alternatively fit a CEC removal adaptor to the hdmi cable used to connect the Humax box to the TV.

    https://www.amazon.co.uk/LINDY-HDMI-Less-Adapter-Female-Black/dp/B00DL48KVI/ref=sr_1_1?crid=LU5GFLF7I302&keywords=cec+less+adapter&qid=1566929007&s=gateway&sprefix=cec+%2Caps%2C146&sr=8-1

    Tue 27 Aug 2019 19:03:51 #4 |
  5. User has not uploaded an avatar

    SSThing

    special member
    Joined: Nov '15
    Posts: 290

    online

    I don't think the op is specifically looking for a way to turn off cec, his concern is that (occasionally) when he presses "guide" it is registered as if he had pressed "standby" and turns everything off.

    Tue 27 Aug 2019 19:07:49 #5 |
  6. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 10,441

    offline

    SSThing - 3 mins ago  » 
    I don't think the op is specifically looking for a way to turn off cec, his concern is that (occasionally) when he presses "guide" it is registered as if he had pressed "standby" and turns everything off.

    It's presumably the differences in the cec implementation on the Humax Box and the TV that causes the issue. The power control options between kit of different makes that's a complete dogs dinner. Best to just not use it and simply use the TV remote to select what hdmi input you want to use.

    Tue 27 Aug 2019 19:13:57 #6 |
  7. Trev

    Trev

    special member
    Joined: Apr '18
    Posts: 241

    offline

    I think that the TV 'thinks' the guide is a standby command and CEC switches the Hummy to standby as well?
    First thing to do, as already suggested, is to turn off CEC and see if it still does it and go from there.

    Tue 27 Aug 2019 19:16:04 #7 |
  8. User has not uploaded an avatar

    g4rth

    junior member
    Joined: Apr '17
    Posts: 7

    offline

    I have the same problem with my Samsung tv. It is so infrequent that the inconvenience of the problem is out weighed by the benefit of the Samsung Link.

    Mon 2 Sep 2019 20:19:16 #8 |
  9. User has not uploaded an avatar

    james_uk

    senior member
    Joined: Jun '13
    Posts: 52

    offline

    I contacted Humax about this issue and their only fix is to use the remotes independently so not using the smart remote to control everything, which unfortunately is what i want to do as that’s the idea of the smart remote lol

    Its unfortunate as its all really useful and when it doesn't have this glitch its great to be able to just use that one remote.

    Mon 2 Sep 2019 20:29:32 #9 |

RSS feed for this topic

Reply

You must log in to post.