My Humax Forum » Profile

SSThing

User Activity

Recent Replies

  1. Is Green Button working again for anyone? User last replied: 14 hours ago. No replies since.
  2. New Humax hdr 1100s no signal User last replied: 1 week ago. Most recent reply: 1 week ago
  3. Which 65” tv for fox sat hdr or upgrade User last replied: 1 week ago. Most recent reply: 1 week ago
  4. Why do so many people post their questions here? User last replied: 1 week ago. Most recent reply: 1 week ago
  5. Sony Channel Freeview 48 User last replied: 1 week ago. Most recent reply: 1 week ago
  6. Music tags User last replied: 1 week ago. Most recent reply: 1 week ago
  7. No or Bad Signal User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  8. Another 4000t quirk. User last replied: 2 weeks ago. No replies since.
  9. Series links disappeared. User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  10. Error code E021 User last replied: 1 mnth ago. Most recent reply: 1 mnth ago
  11. 5ghz wifi? User last replied: 1 mnth ago. Most recent reply: 1 mnth ago
  12. Picture but no sound on 5000T User last replied: 1 mnth ago. No replies since.
  13. 5000T quick question User last replied: 1 mnth ago. Most recent reply: 1 mnth ago
  14. HDT-2000T scheduled recording fails with 0% record User last replied: 1 mnth ago. Most recent reply: 1 mnth ago
  15. Second TV in the bedroom. User last replied: 1 mnth ago. Most recent reply: 1 mnth ago
  16. 5000T will not switch off Sony Bravia User last replied: 1 mnth ago. Most recent reply: 1 mnth ago
  17. My5 problem User last replied: 2 mnths ago. Most recent reply: 1 day ago
  18. Picture is behind tv guide User last replied: 2 mnths ago. Most recent reply: 2 mnths ago
  19. 9200T clock User last replied: 2 mnths ago. Most recent reply: 2 mnths ago
  20. 2000T communication wth tv problem User last replied: 2 mnths ago. Most recent reply: 2 mnths ago
  21. Picture breaking up on playback. User last replied: 2 mnths ago. Most recent reply: 2 mnths ago
  22. Resetting the PIN User last replied: 2 mnths ago. No replies since.
  23. HDR-2000T stuttering every two seconds User last replied: 2 mnths ago. No replies since.
  24. NO SONY MOVIE ACTION ON CHANNEL 40 User last replied: 2 mnths ago. Most recent reply: 2 mnths ago
  25. Changing CRID codes upsetting 5000T User last replied: 2 mnths ago. Most recent reply: 1 mnth ago

Topics Started

  1. Is Green Button working again for anyone? Started: 2 mnths ago Most recent reply: 14 hours ago.
  2. Why do so many people post their questions here? Started: 1 week ago Most recent reply: 1 week ago.
  3. Another 4000t quirk. Started: 2 weeks ago Most recent reply: 2 weeks ago.
  4. 5ghz wifi? Started: 1 mnth ago Most recent reply: 1 mnth ago.
  5. Has anyone else noticed this? Started: 9 mnths ago Most recent reply: 9 mnths ago.
  6. 4000t and 2000t sound issues Started: 10 mnths ago Most recent reply: 10 mnths ago.
  7. Is YouTube working correctly for you? Started: 10 mnths ago Most recent reply: 10 mnths ago.
  8. Thank you Barry. Started: 1 year ago Most recent reply: 1 year ago.
  9. Guide improvements Started: 3 years ago No replies.
  10. BBC iPlayer problem. Started: 3 years ago Most recent reply: 3 years ago.
  11. Disappointed so far Started: 4 years ago Most recent reply: 4 years ago.