My Humax Forum » Freeview HD » FVP 4000T, 5000T

issues with recording from BBC Four

(5 posts)
  1. User has not uploaded an avatar

    Apache

    special member
    Joined: Aug '19
    Posts: 105

    offline

    Hello,

    I have the following issues with recording from BBC Four, these issues do not happen all the time and there is no set pattern the issues just happen these issues only happen when recording from BBC four, when recording from BBC Four and play back the recording at the start of the recording the following message appears at the top of the screen recording failed due broadcast not broadcast on time and then the message disappear and I carry on watching the recording.

    The other issue I face when watching back recordings the recording starts but no picture appears on the screen get sound but the time of the recording is showing 000.

    I have done a full re-tune and reset the box but still have the issues.

    Any help would be appreciated

    Thanks

    Matthew

    | Tue 7 Dec 2021 20:14:15 #1 |
  2. User has not uploaded an avatar

    Martin Liddle

    special member
    Joined: Feb '11
    Posts: 4,007

    online

    Apache - 4 hours ago  » 
    I have the following issues with recording from BBC Four, these issues do not happen all the time and there is no set pattern the issues just happen these issues only happen when recording from BBC four, when recording from BBC Four and play back the recording at the start of the recording the following message appears at the top of the screen recording failed due broadcast not broadcast on time and then the message disappear and I carry on watching the recording.

    I have seen that behaviour; I think it is harmless and you just have to ignore it because there is nothing that you can do about it.

    The other issue I face when watching back recordings the recording starts but no picture appears on the screen get sound but the time of the recording is showing 000.

    Are those recordings from BBC Four or other channels? How often does it happen?

    | Wed 8 Dec 2021 1:00:30 #2 |
  3. User has not uploaded an avatar

    EEPhil

    special member
    Joined: Oct '14
    Posts: 195

    offline

    The BBC Four “failure” due to no programme being broadcast is one I’ve seen many times. In all cases the programme was broadcast and there were no errors. C’est la vie!

    Not seen the other problem. Any particular programme or time of day when it happens?

    | Wed 8 Dec 2021 14:36:44 #3 |
  4. User has not uploaded an avatar

    Apache

    special member
    Joined: Aug '19
    Posts: 105

    offline

    Hello,

    Thanks for getting back to me the issue with the recording being black and showing 000 only happened on BBC Four there is no set pattern it just happens,

    Hope this helps

    Thanks

    Matthew

    | Thu 9 Dec 2021 0:04:44 #4 |
  5. User has not uploaded an avatar

    A1944

    special member
    Joined: Dec '17
    Posts: 833

    offline

    Apache: Do you have start and end padding times set to Auto or to a number of minutes?

    I have a recollection that, very early on, I didn't use Auto and if I tried to record BBC4 for a programme at 1900, it failed as you describe due to it trying to record a few minutes before the BBC4 signal became available.

    | Thu 9 Dec 2021 10:52:40 #5 |

RSS feed for this topic

Reply

You must log in to post.