My Humax Forum » Freeview HD » FVP 4000T, 5000T

Netflix no longer working

(13 posts)
  1. User has not uploaded an avatar

    Hertburs

    junior member
    Joined: Sep '20
    Posts: 5

    offline

    Netflix has stopped working on my FVP 5000T. All other apps are working well. I have tried resetting but with no success. Netflix still working well on all other devices. Any suggestions about what to try next please?

    | Sat 5 Sep 2020 7:02:54 #1 |
  2. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 11,790

    offline

    Working fine on mine. What software version does your box have on it ?

    | Sat 5 Sep 2020 16:39:49 #2 |
  3. User has not uploaded an avatar

    Hertburs

    junior member
    Joined: Sep '20
    Posts: 5

    offline

    Software version UKTFAE 1.03.52
    Loader version UKTFAE 1.06

    | Sat 5 Sep 2020 16:55:14 #3 |
  4. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 11,790

    offline

    Hertburs - 17 mins ago  » 
    Software version UKTFAE 1.03.52
    Loader version UKTFAE 1.06

    Is the box WiFi connected or by network cable ?

    Same as mine. Post the network settings - IP address Primary and Secondary DNS Netmask etc.

    | Sat 5 Sep 2020 17:15:06 #4 |
  5. User has not uploaded an avatar

    SSThing

    special member
    Joined: Nov '15
    Posts: 471

    offline

    Loader 1.06?

    | Sat 5 Sep 2020 17:53:08 #5 |
  6. User has not uploaded an avatar

    Hertburs

    junior member
    Joined: Sep '20
    Posts: 5

    offline

    Graham
    Thanks. Connected by LAN.
    IP address 192.168.1.188
    Netmask 255.255.255.0
    Gateway address 192.168.1.254
    Primary DNS Server 192.168.1.254
    Secondary DNS Server 0.0.0.0

    | Sat 5 Sep 2020 17:57:23 #6 |
  7. User has not uploaded an avatar

    Hertburs

    junior member
    Joined: Sep '20
    Posts: 5

    offline

    Yes loader UKTFAE 1.06

    | Sat 5 Sep 2020 17:59:39 #7 |
  8. User has not uploaded an avatar

    GrahamRHK

    special member
    Joined: Jan '19
    Posts: 188

    offline

    Gateway address 192.168.1.254
    Primary DNS Server 192.168.1.254
    Secondary DNS Server 0.0.0.0

    You may well have the obscure DNS problem. Your FVP is using the DNS caching ability of your router at 192.168.1.254. That should not be a problem but for some reason FVP boxes don't work properly when set that way. As you are using a wired LAN connection you could try setting primary and secondary DNS addresses in Network Setup (FVP settings) to either some well known open DNS servers or to the DNS servers used by your ISP. Please post back here is you need more information about that.

    | Sun 6 Sep 2020 8:04:38 #8 |
  9. grahamlthompson

    grahamlthompson

    special member
    Joined: Feb '11
    Posts: 11,790

    offline

    Try my settings,

    Gateway address 192.168.1.1

    Primary DNS Server 192.168.1.1

    Secondary DNS Server 194.168.8.100

    Netgear Tri-band Nighthawk router Provides WiFi and wired connections.

    Virgin Router in Modem mode.

    | Sun 6 Sep 2020 10:16:29 #9 |
  10. User has not uploaded an avatar

    Hertburs

    junior member
    Joined: Sep '20
    Posts: 5

    offline

    Graham. Thanks for this suggestion. I have tried it but it failed to resolve the problem. The box connected to the router but would not connect to the internet. I have reverted to the automatic settings and have got internet connection back but still no Netflix. The odd thing is all other apps ( iPlayer ITV Hub, Channels 4 and 5 and YouTube) are all working fine. Pressing Netflix on the controller just has no effect and it reverts back to the channel I was watching. Very odd and it was previously working perfectly. I have changed nothing. It is almost as if the App itself has changed

    | Sun 6 Sep 2020 16:34:30 #10 |

RSS feed for this topic

Reply »

You must log in to post.